Jump to content

Recommended Posts

Hi,

I'm experiencing a crash of SSUPDATE64.exe several times a day

Situation:

1. i have a pro lifetime license.
2. i was running it on windows 8 with no problems
3. because of switching to new hardware (NVMe drive) i had to upgrade to windows 8.1 for the the proper drivers 
4. now i keep getting the SSUPDATE64 crash window appearing
5. when i click close the software itself continues running happily
6. on this new setup i also run Glasswire firewall and webroot internet security anywhere

 

 

 

error.jpg

error2.jpg

Share this post


Link to post
Share on other sites

Hello,

I have replied to your email ticket with us. If anyone else is experiencing this issue, please send me an email at superantispyware@support.com

Share this post


Link to post
Share on other sites

I tried the suggested: none of it works - problems persists.

Still getting the popup window as shown by the second image above ! After reinstall it pops up immediately......

Ah hang on it tells m something different, see the attached image: EXPIRED subscription??????? I Have a lifetime license, what is this????

error3.jpg

Share this post


Link to post
Share on other sites

After the re-installation you will need to enter your registration code into the Help & Registration menu. This activates the product to your Lifetime License.

Share this post


Link to post
Share on other sites

I've  been on a conversation through email as well.

I tried what you suggested above. I tried EVERYTHING. several times in fact.

Nothing worked, paste tense yes. Because after i figured i might as well bin it, and after a lengthy hiatus between support replying to my emails, i got another silly suggestion that i already had tried before......

I knew something was up.

Something must have been fixed at your end. So i gave a new install one more try, going through the same motions all over again, entering my registration info right at the start of the install, and guess what it works........ 

Since i tried everything as said, there's only 1 option left. Something was fixed at your end.

Share this post


Link to post
Share on other sites

And we're back to where we were before !

SSUPDATE64.exe cannot connect (authentication failure) and cannot update !!

Why doesn't this get fixed properly !!!???

Share this post


Link to post
Share on other sites

Hello,

I apologize if some of the troubleshooting steps seem redundant. Often times, when we ask that the user do something, it's because we have tweaked something, or are aware of something that makes us believe the process will resolve or bring us closer to the resolution. 

I just replied to your email requesting some diagnostic log files, which I will take a look at and escalate to engineering if necessary.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...