Jump to content
Sign in to follow this  
tennisbuff

causes of Trojan.Agent warnings

Recommended Posts

Posted (edited)

my SAS premium alerts me that it has 'blocked'  trojan.agent/gen-injector.process-2. (C:\windows\system32\svhost.exe). These alerts do not happened too often. When it does, the alerts repeat a number of times! As per SAS recommendations, I do a Complete Scan. I get Zero findings.

Note: For some reason, near the end of my complete scan, my computer re-boots. However, when I choose to scan my computer (quick scan, or manual scan) SAS does a complete scan 'without' rebooting my computer.

What is causes these alerts? Should I be concerned? 

UPDATE:

today my alerts are happening frequently! I went into Safe Mode and using SAS, I did a complete scan of all my drives. There 10 adware findings, which I removed. Then I used Malwarebytes to perform a Threat scan on my C drive, there was zero findings. I rebooted my computer, and started getting SAS alerts that it has 'blocked'  trojan.agent/gen-injector.process-2. (C:\windows\system32\svhost.exe).  Same recommendations are asked, then after several minutes, my computer reboots.

note: while SAS alerts pop up, my computer never fully loads all the drivers for some reason!

this is not good at all. I will wait for some help, otherwise I will have to take my computer to a computer repair shop for help.

Edited by tennisbuff
Update

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...