Jump to content
kbradio

Error when scanning

Recommended Posts

The scan runs for 1 minute and get a pop-up stating an error occurred please submit your email with the error. Been doing this the last 4 months, my paid subscription is going to expire and can't use the program. TIA Frank. 

Share this post


Link to post
Share on other sites

Emailed this error several times and keep getting error. Also tried this http://cdn.superantispyware.com/SAS_ForceUpdate.exe and it didn't work. See attached error.

super error.jpg

Share this post


Link to post
Share on other sites

Would like a response from Superantispyware of this issue been reporting this error for over 3 months now and my subscription is going to waste.

Share this post


Link to post
Share on other sites

Me too. Problem is happening on two different computers. I have uninstalled, and reinistalled in a different directory, it did nothing. Every time I send the error report and nothing is getting fixed.

Share this post


Link to post
Share on other sites

Yes i have the same issue since some update on windows 10 it crashes to me as well while on full system scan.

Share this post


Link to post
Share on other sites

Hello - Happy to assist you with your issue and subscription.  Please email me directly.  sales@superantispyware.com

 

Share this post


Link to post
Share on other sites

??? a response from SASSales to email them directly seems hardly an appropriate response to a question repeated members have posted on the forum.

Wouldn't it be more useful to members to see the solutions offered, to try them, and have them discussed?

Share this post


Link to post
Share on other sites

It might be,i don't know.I sent logs everytime.You can get the information out of there.I uninstalled it the how much days i have left pleassse buy this i geet annoyed by it.I hope you find a fix.

Share this post


Link to post
Share on other sites

I don't receive those logs as I don't work for SAS or Support.com so hopefully the team will find an answer for you.

Share this post


Link to post
Share on other sites

People who are having this issue, Please email me your diagnostic log files from this location

C:\ProgramData\SUPERAntiSpyware.com\SUPERAntiSpyware\AppLogs

I can look at these and see what’s going on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...