Jump to content
lilqhgal

0 infections, yet still have probs?

Recommended Posts

I had some problems some months ago that indicated I had spyware or a virus. Windows Explorer was running sluggish, constantly almost to the crash point when switching from program to program, and things proceded to get worse as it eventually just wouldn't load windows all together. I found SAS, somehow miraculously downloaded it to my laptop, and it cleaned out some nasty little buggers and then my system was fine. I'm now having the same problems as before, but SAS (and the other few virus/spyware programs I have on here) all say 0 infections found, yet I'm still having these same issues. Any other ideas? Thanks!

Share this post


Link to post
Share on other sites

What exactly are these "issues".

Note that a tech disinfecting a system, will run a Complete System Scan from Safe Mode.

Share this post


Link to post
Share on other sites

Seth,

Yes I've got a call into my tech dept as this is a work computer. However, I have already run a complete scan from safe mode. Twice. with different programs. And they all say 0 infections/viruses found. The symptoms are slow/sluggish windows behavior. Startup takes forever. Sometimes it never fully loads. Constantly almost-crashing behavior, especially when I click from one program to another. Anything that requires a new window or seems to interact with windows explorer in any capacity renders the entire system frozen. It can usually be waited out. 2-3 minutes per click/program, and then it'll "catch up" to itself. I know the system (unless otherwise compromised) is built to handle stuff, as I can run several large memory intensive programs at once and not normally have problems. It seems as if something else is running in the background. I've been running fine for the past few months and then bam, problems. And they seem to be getting worse. Monday it was a brief second or two where it would "catch" between program. yesterday/today I can barely get windows loaded. How the heck I'm on now, I have no idea. Thanks for the reply!

Share this post


Link to post
Share on other sites
Seth,

Yes I've got a call into my tech dept as this is a work computer. However, I have already run a complete scan from safe mode. Twice. with different programs. And they all say 0 infections/viruses found. The symptoms are slow/sluggish windows behavior. Startup takes forever. Sometimes it never fully loads. Constantly almost-crashing behavior, especially when I click from one program to another. Anything that requires a new window or seems to interact with windows explorer in any capacity renders the entire system frozen. It can usually be waited out. 2-3 minutes per click/program, and then it'll "catch up" to itself. I know the system (unless otherwise compromised) is built to handle stuff, as I can run several large memory intensive programs at once and not normally have problems. It seems as if something else is running in the background. I've been running fine for the past few months and then bam, problems. And they seem to be getting worse. Monday it was a brief second or two where it would "catch" between program. yesterday/today I can barely get windows loaded. How the heck I'm on now, I have no idea. Thanks for the reply!

Submit a support ticket here and we can run a diagnostic:

https://www.superantispyware.com/support.html

Share this post


Link to post
Share on other sites

Let me know if you need clarification on the following:

The symptoms you describe may be hidden malware, but I suggest it's more likely to be a failing hard drive, or too many programs starting up when the system starts (msconfig).

To run full hard drive checking: Start>Run>type in chkdsk /r and hit ok. Note the space between the K and the /. You will be informed that that the volume is in use. Just choose "Y" and restart. If this solves the problem, then the cause is either a logical file glitch, or indication that the drive is failing.

Share this post


Link to post
Share on other sites
but SAS (and the other few virus/spyware programs I have on here)

And how many of thoose do you have with real-time enabled..?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...