Jump to content
Sign in to follow this  
bkgreen

Bitdefender Compatibility

Recommended Posts

I recently switch my computers security suite to Bitdefender Total Security 2016, I immediately had issues with it and some minor system glitches, since I have been using super antispyware for 4 years now but with other security suites I knew it had to be bitdefender so after talking with bitdefender support techs and others I had to remove superantispyware and I was then able to repair bitdefender and all is working fine.

 

is there any known issues or was superantispyware tested with bitdefender because now I have a lifetime key that I am unable to use unless you have a work around for this issue or know what the compatibility issue is.

Share this post


Link to post
Share on other sites

Hi bkgreen

I used to have BD and everything ran fine until I stopped using the computer for a while then after a couple of weeks of non use I switched it back on and found I had a server sync error with BD. I contacted them and they said the same thing ( as all AV vendors do, its as if they don't understand that not one program covers all).

Eventually I reinstalled BD and got it working again but had another server sync error and got nothing but the same response from their support ( took weeks though), in the end I removed BD and installed Avira.

Up until the server sync I had no problems but BD do like to change their server mirrors frequently which I think is half the problem.

 

Also you are only allowed one account here.

Share this post


Link to post
Share on other sites

i guess my biggest issue is later after install for a few days of having both BD And superantispyware is that BD becomes corrupted and has issues i then have to repair with no success then i remove superantispyware and repair BD again and all works fine.

 

so i was leaning toward this being a supersntispyware issue rather than BD since removing superantispyware seems to fix these issue and installing superantispyware causes a corruption of BD.

 

also to add I was unaware that I had more than one forum account

Share this post


Link to post
Share on other sites

It is possible that something in SAS may have changed which causes the issue you're having but as yet you seem to be the only one with the issue, I'm sure a member of the SAS team can answer things better they may even ask for a diagnostic to be carried out to see if it is indeed an SAS conflict.

 

However they may not be around until Monday now.

 

If you'd like you could create a support ticket (preferable) https://www.superantispyware.com/precreateticket.html

Share this post


Link to post
Share on other sites

I think I will try and reinstall one more time and see what happens, I do know that if you have spybot that bitdefender will ask you to uninstall before proceeding and I was reading a post from 2013 in bitidefender forum about how they and spybot have joined together for better detections. just some info but I will try again then try support ticket.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×