Jump to content
gerardwil

scheduled scanning

Recommended Posts

Hi,

Nick asked on Wilders for a screenshot regarding scheduled scanning. I have the same issue there is only a 12 hour clock without am/pm options.

Best regards,

Gerard

http://img169.imageshack.us/my.php?image=saszm0.gif

Thanks for the pic - on all of our test systems and work computers, we have the AM/PM indicator. Which version of Windows are you running?

Share this post


Link to post
Share on other sites

The "trick" is, when you are using the 24 hour clock, to still have the text 'AM' and 'PM' present in the appropriate combo boxes: AM Symbol and PM Symbol. (Control Panel -> Regional Options -> Time Tab) When they're empty you'll get the results you are describing.

I know it sounds illogical, but apparently SAS expects those fields to have values even though the System time is in the 24 hour format and the use of AM/PM is unnecessary.

My OS is 2000, but it should work the same way on XP.

Share this post


Link to post
Share on other sites

I know it's late, and I must be missing something, but....how do I set scheduled scanning for just "custom scan" and not the rest? I want to do full system scan on demand and disable quick scan completely. There does not appear to be a frequency selection of "never" available (for instance if I enable scheduled scanning for custom scanning and then pull down full scan from the list). It appears that if I select scheduled scanning, I have to select a schedule for all three levels of scans. Another approach would be to have a 'save schedule' button on the schedule setup window. What am I missing?

Share this post


Link to post
Share on other sites
I know it's late, and I must be missing something, but....how do I set scheduled scanning for just "custom scan" and not the rest? I want to do full system scan on demand and disable quick scan completely. There does not appear to be a frequency selection of "never" available (for instance if I enable scheduled scanning for custom scanning and then pull down full scan from the list). It appears that if I select scheduled scanning, I have to select a schedule for all three levels of scans. Another approach would be to have a 'save schedule' button on the schedule setup window. What am I missing?

The scheduled scan ONLY performs the scan that is selected in the scheduler - so if you select CUSTOM SCAN, it will perform a custom scan at the time you have selected.

Share this post


Link to post
Share on other sites
The "trick" is, when you are using the 24 hour clock, to still have the text 'AM' and 'PM' present in the appropriate combo boxes: AM Symbol and PM Symbol. (Control Panel -> Regional Options -> Time Tab) When they're empty you'll get the results you are describing.

I know it sounds illogical, but apparently SAS expects those fields to have values even though the System time is in the 24 hour format and the use of AM/PM is unnecessary.

My OS is 2000, but it should work the same way on XP.

Thanks, I changed those settings and I have now 24 clock + AM and PM

Gerard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...