Jump to content
Sign in to follow this  
Milli

SAS stops, and doesn't continue.

Recommended Posts

I have SAS Professional. Has always worked fine, never had a problem.

 

Today a Chinees (or Japanees, I can not tell the difference in the language signs) website suddenly showed up in my browser. I tried to close it but it stayed on my screen for about 5, 6 seconds which seemed a long time. I then force turned off my computer.

I waited about 5 minutes before I turned it on again and without any action from me, the same websites I had up when the Chinese website came up in my browser first, including the Chinese one showed up again.

 

This time I could close them all down. I turned off access to my modem and started a full SAS scan. That went on untill about 7665 items were scanned, then it stopped although it looked as if there was still a scan going on. I didn't turn it off untill after about 10 minutes, and no items were scanned from the 7665 on that were done.

 

I stopped the scan and repeated this, and again it stopped at the 7665 items.

 

So my question of course is: what happened and what can and should I do?

 

Thank you in advance.

Milli

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...