Jump to content
Sign in to follow this  
Ultra Male

SAS Starting up at startup!!

Recommended Posts

I just updated to SUPERAntiSpyware v6.0.1200 and even though my previous settings were intact, now SAS startups everytime I restart Windows and I see the following entry added:

 

2vjvqzk.jpg

 

There is no option in the preferences to turn it off. Now I know I can simply delete that entry from Autoruns but this is not right! It shouldn't be starting up automatically when I installed the free edition and haven't asked it to startup on logon!

Share this post


Link to post
Share on other sites

Even though I manually deleted the startup entry from Autoruns pertaining to SAS, upon reboot, it still started up.

 

What I had to do to fix this is to reset the program defaults then re-adjust all my settings again.

 

Bad programming I must say for this build.

 

and guys please can we stop trying to bundle the malware Google Chrome into the installer? doesn't look nice coming from a security company!

 

Until Chrome puts similar lockdown and vetting for extensions and add-ons in place like Firefox has, I consider it an unacceptable security risk and a malware conduit. I'm seeing quite a few banking trojans and other nasties in Chrome extensions. I'm uninstalling Chrome on sight for the time being. I won't use an AV that pushes it as more secure. Google may get this glaring security hole patched, maybe then my opinion will change.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...