Jump to content
Ultra Male

SAS 6.0.1164 still no support for Cyberfox

Recommended Posts

Firstly, there is no change log,

 

secondly, I was told that the next update for SAS would have support for Cyberfox but I just ran a scan and it didn't catch a single cookie from the Cyberfox User profile folder :(

 

Very disappointed as I was eagerly awaiting this next update to have support for my favorite new browser that is just the same as Firefox minus the bloat :(

Share this post


Link to post
Share on other sites

Perhaps no tracking cookies were present in the Cyberfox profile.

 

As an aside is there a changelog for build 1164?

Share this post


Link to post
Share on other sites

There isn't, this is not unusual from SAS to release a new version with no change log. Very unprofessional!

Share this post


Link to post
Share on other sites

Maximus, there is definitely support for CyberFox. I told you that personally. If it's not working for you, we can figure that out. You are familiar enough with SAS to know that we always do a download release for a few days before enabling the update servers. We never have a change log until we enable the update servers. It's too confusing for the millions of users we have.

Share this post


Link to post
Share on other sites

Maximus, there is definitely support for CyberFox. I told you that personally. If it's not working for you, we can figure that out. You are familiar enough with SAS to know that we always do a download release for a few days before enabling the update servers. We never have a change log until we enable the update servers. It's too confusing for the millions of users we have.

It certainly isn't working sir.

 

I just visited a few sites which I know have trackers.....

 

Quick Scan results:

 

post-19900-0-65946700-1416518171_thumb.png

 

My Custom Scan results with predefining the following folders to scan (check the 2nd image):

 

C:\Users\MaXimus\AppData\Local\8pecxstudios\Cyberfox\Profiles

C:\Users\MaXimus\AppData\Roaming\8pecxstudios\Cyberfox\Profiles

 

post-19900-0-65946700-1416518171_thumb.png

post-19900-0-46290700-1416518188_thumb.png

Share this post


Link to post
Share on other sites
Guest

Uninstall SAS via add/remove and after that do a manual reboot. Download the SAS uninstall utility accordingly to your Windows OS. If your Windows OS is 64bit use the SAS uninstall utility 64 bit. Run your computer in safe mode manually and run the SAS uninstall utility and follow the instructions.

 

In case you didn't know that SAS release a update to SAS 6.0.1168 and you are using an old version. After you have done the following download and install the latest version of SAS and after that do another manual reboot.

 

If it still doesn't work I recommend you to submit a support ticket to SAS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...