Jump to content
Sign in to follow this  
MichaelM

Update is not working

Recommended Posts

Hi,

Some years ago I have installed SUPERAntiSpyware on a Windows 7 64 Bit machine.

Everything went well over a long time. But now I have noticed that I can't update the virus definitions.
The last update was some month ago and when I'm trying to update the software is saying
that the software is up to date.

This should not happen with the lifetime version we have.

 

Any ideas how I can solve the problem ?

Is there any place where I can find my license settings ?

Maybe there is something wrong.

 

Thanks
Michael

Share this post


Link to post
Share on other sites
Guest

Hi Michael. Did you do an uninstallation of SAS lifetime and manual restarted your pc and reinstalled it in your pc and again manual restarted it again? Manual restart after each uninstallation and reinstallation is essential in order to make software work properly especially when it comes to antimalware and antivirus software.

 

Did you use the SuperAntiSpyware uninstallation utility? If not run it on safe mode and again reinstall SAS Pro in your pc and after that manual restart your pc again. As far as license goes it should be in your email or you have written it out somewhere in your pc. If you lost it you should contact SAS customer support.

 

If the uninstallation and reinstallation process doesn't work you should contact SAS customer support and submit a support ticket.

Share this post


Link to post
Share on other sites

I have never uninstalled the software. But I could try it. The only problem I have is that I don't know
where I have the license key. Is there any chance to get the key based on my email address or whatever they need ?

Share this post


Link to post
Share on other sites

I don't know why the program gets blocked on startup and you have to allow the blocked program to run. Sorry, I can't help you on this one. My suggestion for you is to do what GuiltySpark mentioned, perhaps he can help you out. Second option for you is to contact SAS support and fill up a support ticket.

Share this post


Link to post
Share on other sites

I don't know why the program gets blocked on startup and you have to allow the blocked program to run. Sorry, I can't help you on this one. My suggestion for you is to do what GuiltySpark mentioned, perhaps he can help you out. Second option for you is to contact SAS support and fill up a support ticket.

But....I didn't say anything :?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...