Jump to content
Hologram123

Can't Install SAS or SAS Portable

Recommended Posts

As the title says when I downloaded SAS and when I try to install it I get the User account control, I click yes then I get the message "Initializing setup, please wait" then boooooom!! nothing (tried a dozen times only to get the same thing)

 

Tried the portable version (searched for a solution and got that suggestion online) but that tells me that H RegDeleteValeuW.DLL is missing and that I need to reinstall the program (nevermind that I haven't installed it yet)

 

 

While I'm here can someone tell me if outbox is a malware (I didn't install it, it just came like a maleware), it keeps giving me hotlinks on places like Wikipedia! and even regular pop-ups on the TOR browser

 

Oh and I use Avast (Free version) for my Windows 8 (64 bits even though some websites say that its 32 bits)

Share this post


Link to post
Share on other sites


Hi,

 

Are you running the installer from a network location? Sometimes UAC can cause problems there.  Something else to try would be to right-click on the installer and select "Run as Admin".

 

I'm afraid I don't have any info on specific malware, I'm in the engineering side of SAS.

Share this post


Link to post
Share on other sites

Hi Hologram123,

 

There is a piece of malware called Outbox but there are also legit mail programs with the same name.

 

If you can't get SAS to work;

 

Can you run adwcleaner and remove all it finds.

 

Also run TDSS killer from Kaspersky.

 

Then CCleaner to clear any trace remnants.

 

You could also (optional) run DDS just to see whats running on your system and remove anything you don't think should be there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×