Jump to content
rfharbin

I have to manually remove malware every morning

Recommended Posts

SAS6

Every morning when I get to the computer the SAS6 GUI is on the screen telling me that it ha found some treats and I have to manually remove any cookies etc. . I cannot find a way to get SAS6 to do this automatically.

Is there a way to set SAS to remove treats without me doing it manually?

 

Share this post


Link to post
Share on other sites

Hi, if you have a scheduled scan configured, you can tell it to automatically remove threats in the schedule settings.

Share this post


Link to post
Share on other sites

Good morning SAS_Dave. I am having the same problem and I do have it set to automatically remove threats....and I am still having to complete the function manually.

Share this post


Link to post
Share on other sites

Good morning SAS_Dave. I am having the same problem and I do have it set to automatically remove threats....and I am still having to complete the function manually.

Do you have "Hide Progress Window When Scanning" checked?   If so, try unchecking it and see what happens.

Share this post


Link to post
Share on other sites

I found it.  I must click on the gear icon in "Scheduled Scanning" to see the settings, but it was set to scan at midnight and the box to "Automatically quarantine and remove treats" was checked. 

I clicked on the save button and I will see what happens tomorrow. 

Share this post


Link to post
Share on other sites

I'm having a similar problem that just started this week. We have the scan set to run in the evening and then shut the computer down. In the past, this has worked like a charm, but just this week it started stopping after removing the threats, with a window up that shows threats have been removed, and you have to click the "continue" button to get rid of the window. Therefore, it's not shutting the system down, since there's still a window open. It did not do that until this new version. I've double checked and the options to remove the threat automatically is still checked, as is the option to shutdown the system after scanning. Please help fix this!

Share this post


Link to post
Share on other sites

When I click on the link, it's asking me to uninstall the previous version first. Will I have to re-insert my license code on the new version if I uninstall?

Share this post


Link to post
Share on other sites

If you are reinstalling, it will update the application files and leave your configuration intact. During the install, you'll see it will have pre-populated your license key.  Just make sure you don't uninstall from control panel, let the new installer do it.

Share this post


Link to post
Share on other sites

I have had a delay getting back to this tread.  It has been an interesting month.  One of the delays was trying to find out what had cut my computer speed by about half.   After running the link above the problem was fixed.   I run MSE, Malwarebytes pro and SuperAntiSpyware pro on a Win7-64HP machine. 

Thanks for the link.  I sure did spend a lot of time looking for the problem that was slowing my computer down but am very happy now.  I hope this info helps you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...