Jump to content
Guest

SAS Free 6.0.1102 - System Investigator

Recommended Posts

Guest

I got the new install of SAS Free 6.0.1102 and it is up and running well. First time running the System Investigator well causing a bit of concern. In the windows user startup section system investigator runs but it says "collecting data" for a very long time (was waiting literary for like around 5-10 minutes) and doesn't seem to finish the task. I can click next or even cancel either one works. Clicking next moves to the next section and clicking cancel stops the operation. Does anyone seem to get this problem back again. Last time I reported a bug on system investigator about clicking "Done" and system investigator got stuck well that was the previous version of SAS 6.0.1090.

 

I think this similar bug came back! Does anyone seem to see this happen?

Share this post


Link to post
Share on other sites

This sounds like a different problem.  If you can click "next", then it thinks it's done with that page (but enabling the Next button is the same operation as removing the "collecting data" status).  If you do the custom category and only include the startup section, does do you get the same behavior? (done button enabled, but "collecting data" still visible).

Share this post


Link to post
Share on other sites
Guest

Yes Dave you are exactly right. I click on System Investigator to run on the 1st stage (startup section) it says "collecting data" and when the button "next" is clickable the message "collecting data" is still visible. What I can see here is that when the button "next" is clickable it is telling me that it has finished "collecting data" in fact it hasn't. When the button next is clicked the message still says "collecting data". So after I click "next" on the next stage the message "collecting data" is still visible. Just now I did a custom category and I only included the startup section and I do get the same behaviour? (done button enabled, but "collecting data" still visible). Yeah this is a totally different problem and should be addressed with a new build.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×