Jump to content
JLan64

Schedule Scan .. Time Set

Recommended Posts

I have scheduled a full scan to start at 4:00AM on Sunday. The scan actually starts at midnight / 12:00AM. ??????

 

My computer time is set at UTC-5 / USA Eastern Time.

 

Any thoughts as to why the scan starts 4 hours early??

Share this post


Link to post
Share on other sites

JLan64,

 

The scheduled scan uses Windows Task Scheduler and therefore the same time zones as your system is set to.

 

For a scheduled scan to complete, two conditions must be met:

1.)  You must be logged in as the Windows user who the scan is scheduled under.
2.)  The computer must either be on, or hibernated/suspended with the appropriate wake-up options selected in SUPERAntiSpyware.

Share this post


Link to post
Share on other sites

I appreciate the answer, but .... none of this explains why my scan starts 4 hours early.

 

I purposely set the time for scan at 04:00AM because I sometimes am still awake and using my computer at 03:00 and I don't want scans interrupting my work. It is very disconcerting to be going along at 12:00 and have the scan start so early. I can understand that sometimes it might not start promptly at 4:00 but I would expect it to start LATER, not earlier.

Share this post


Link to post
Share on other sites

If the scan is missed because it wasn't possible at the scheduled time, SAS's default option is to run it ASAP; that might be what's going on.  

 

Un-check the option from within the scheduled task, "Run task as soon as possible after a scheduled start was missed."

 

 

If you are still having trouble, consider filing a ticket, so we can investigate further:

https://www.superantispyware.com/precreateticket.html

Share this post


Link to post
Share on other sites

I don't mean to be picky, but I don't see how the scan would start EARLIER if it had missed a LATER scheduled start time.

 

I'm going to delete and re-enter my schedules, then exit and restart SAS and see if this might reset things.

Share this post


Link to post
Share on other sites

After you create the task within SAS, I wonder if you open up your Windows task scheduler from control panel if the time listed for the SAS tasks are the same times listed within SAS.  It sounds like some kind of timezone issue.

Share this post


Link to post
Share on other sites

I should have updated this topic earlier. I believe the problem is resolved, but .... it was a journey.

I originally tried deleteing and recreating the scan schedule but SAS still was scanning 4 hours early.

I then uninstalled SAS. Re-booted and reinstalled SAS, reset the schedule. Now I not only got the early scan but also an additional scan at the scheduled time????

I then uninstalled SAS, ran CCleaner to clean up the registry and cache, re-booted and reinstalled SAS and set the schedule for a complete scan at 0400 each morning for several days.

It appears that the problem is now resolved as I am only getting the 0400 scan.

With fingers crossed, I am setting quick scans daily and a complete scan on Sunday at 0400.

I'll try to remember to update this thread next week after the above schedule has been active for several days.

Share this post


Link to post
Share on other sites

The above cleanup / re-install steps have apparently resolved this issue. For the past 5 days the only scans showing in the log are the expected ones at 0400.

Please consider this issue closed and my thanks to those who tried to assist.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...