Jump to content
Sign in to follow this  
Alan_Stan

Is this a false positive?

Recommended Posts

I have SAS Pro running on my computer. When I ran Trend Micro's House Call, about half-way through, SAS popped up a warning saying that I had a trojan. Here is the screen shot:

post-36645-0-77175300-1392267780_thumb.jpg

 

When I shut down SAS and run House Call, I don't get this. I also scanned with VIPRE, Malwarebytes, and SAS and got no warnings.

 

Any ideas anyone?

 

Share this post


Link to post
Share on other sites

Hi Alan,

 

Your image doesn't really show anything can you send another one with more info please.

 

Edit: After running Trend Micro Housecall with latest SAS definitions installed and running in Real Time it produced no errors/alerts etc with the SAS program.

 

It did however alert BitDefender AV with a couple of temp files relating to Housecall.

 

Either way you should be good to go :)

Share this post


Link to post
Share on other sites

Yes, when I tried to attach the image to my message, it looked kind of funky in the preview, and when I clicked it after uploading the message, I got this error message:
 


Sorry, you don't have permission for that!


[#10171]
You do not have permission to view this attachment.

Need Help?

The documentation was unenlightening and I could not get the community admin contact form to work. Something's broken or I'm missing something.
 
I did upload the image to a server I have access to, and so I'll try that instead of inserting it via vBulletin's attachment utility.
 
 
SAS-Trojan-Warning-2014-02-12_15-26-24.j
 
I hope that's more enlightening.
 
Regards,
Alan

Share this post


Link to post
Share on other sites

That doesn't appear to be a SAS - Housecall problem but rather a different one, but is difficult to say for definite.

 

Can you submit a diagnostic report as I have no issues from SAS with Housecall.

 

To do this open SAS and select Help & Information in that page you will see an option to submit a diagnostic report.

Share this post


Link to post
Share on other sites

That doesn't appear to be a SAS - Housecall problem but rather a different one, but is difficult to say for definite.

 

Can you submit a diagnostic report as I have no issues from SAS with Housecall.

 

To do this open SAS and select Help & Information in that page you will see an option to submit a diagnostic report.

Well, I clicked the Help & Information and clicked the diagnostic report. It seems to have generated one, but I have no idea where it's stored on my 'puter. If you could let me know where it is, I could attach it and send it.

 

Regards,

Alan

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...