Jump to content
Sign in to follow this  

Problem opening anything else when SAS is running

Recommended Posts

I have a new Toshiba Satellite P875 with plenty of power but when I'm running a scan with SAS I can not open anything else. Tonight, I tried opening Chrome, then IE, my Hoyle card games, the Help book for my computer, task manager. I could open a folder with no problem, but if I tried to open a file the little circle would spin for a second like it was going to open and then just go dead. Previous to running the SAS scan I ran full scans with both Malwarebytes and Emsisoft Anti Virus and while those programs were scanning I had no problem being on the Internet, or playing cards; I was able to open anything I wanted to open. 


I have a Dell desktop and I do not have that problem with the Dell, even tho it's older and doesn't have the power this laptop does.


I've had this problem repeatedly and decided to finally come here and ask about it.


Thanks for any help offered.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...