Jump to content

Recommended Posts

Hi,

 

www.superantispyware.com/SASDEFINITIONS.EXE an invalid link?

 

1) SAS Version = 6.0.1170

 

2) Database Version = 11791

 

3) Free

 

4) Win Vista Home Premium

 

--Tried to update.

Update failed, but connection was OK.

 

Apparently Database Version 11792, was the update that failed.

@ least 3 sites (including www.superantispyware.com ) had similar links, from which to update.

 

However the link which came up as www.superantispyware.com/SASDEFINITIONS.EXE was an invalid link.

 

Please advise.

 

Many thx,

Faaast

Share this post


Link to post
Share on other sites

SAS Ver 6.0.0.1204

Paid Version

Database version - updated 15 mins ago.

Win8.1 Pro 64 - 8GB Ram

 

It's been doing this for a month or so now, but only on a full scan - it's fine with cirtical point & quick scan.

 

 

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    SUPERAntiSpyware.exe
  Application Version:    6.0.0.1204
  Application Timestamp:    55ba8304
  Fault Module Name:    SUPERAntiSpyware.exe
  Fault Module Version:    6.0.0.1204
  Fault Module Timestamp:    55ba8304
  Exception Code:    c0000005
  Exception Offset:    0000000000052044
  OS Version:    6.3.9600.2.0.0.256.48
  Locale ID:    2057
  Additional Information 1:    0be8
  Additional Information 2:    0be8ac51cb2dc09efe31746de477d58b
  Additional Information 3:    a7a0
  Additional Information 4:    a7a053dfe3fe614d669130c3c2d31692
 

Share this post


Link to post
Share on other sites

    SAS Verison: 6.0.1204
    Core and Trace: 12089
    Free or Paid: Paid
    OS: Windows 7 Home Premium running on i7
    
I did notice one bug..

 
I had Auto Updates turned on to Auto Update every hour, and when it does the "auto-update process" it tabs out applications, to fix this I just put the update interval up to 8hrs, Would be nice if you guys could fix this, as it's quiet annoying getting tabbed out every hour :( Especially when I wanted those updates every hour!

 

Cheers
 

Share this post


Link to post
Share on other sites
  1. SAS 6.0.1206
  2. 12094
  3. Free version
  4. Win 7 Pro SP1.

System Tools | System Investigator:  After window populates SAS stops working - Windows applicat ion error. I have uninstalled and reinstalled the program 3 times with the same results.

Share this post


Link to post
Share on other sites

Hi howiem

 

Do you have the crash codes (appcrash) it should be displayed when the crash happens if not go into Event Viewer and find the details and post back.

 

Thanks

Share this post


Link to post
Share on other sites

I think this is what you asked me to find:

 

Log Name:      Application
Source:        Windows Error Reporting
Date:          30/9/2558 18:50:54
Event ID:      1001
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      FAHAYEK
Description:
Fault bucket 240100304, type 25
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: SUPERAntiSpyware.exe
P2: 6.0.0.1206
P3: 5602f2d8
P4: SUPERAntiSpyware.exe
P5: 6.0.0.1206
P6: 5602f2d8
P7: c0000005
P8: 000b08f7
P9:
P10:

Attached files:
C:\Users\_\AppData\Local\Temp\WER6856.tmp.WERInternalMetadata.xml

These files may be available here:
C:\Users\_\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_SUPERAntiSpyware_3d330b814b4fa34df6c6d0e1f4857b6322f5e0_0f43b405

Analysis symbol:
Rechecking for solution: 0
Report Id: 73e06e37-6769-11e5-8ce7-206a8a42f760
Report Status: 0
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Windows Error Reporting" />
    <EventID Qualifiers="0">1001</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-09-30T11:50:54.000000000Z" />
    <EventRecordID>109098</EventRecordID>
    <Channel>Application</Channel>
    <Computer>FAHAYEK</Computer>
    <Security />
  </System>
  <EventData>
    <Data>240100304</Data>
    <Data>25</Data>
    <Data>APPCRASH</Data>
    <Data>Not available</Data>
    <Data>0</Data>
    <Data>SUPERAntiSpyware.exe</Data>
    <Data>6.0.0.1206</Data>
    <Data>5602f2d8</Data>
    <Data>SUPERAntiSpyware.exe</Data>
    <Data>6.0.0.1206</Data>
    <Data>5602f2d8</Data>
    <Data>c0000005</Data>
    <Data>000b08f7</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
C:\Users\_\AppData\Local\Temp\WER6856.tmp.WERInternalMetadata.xml</Data>
    <Data>C:\Users\_\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_SUPERAntiSpyware_3d330b814b4fa34df6c6d0e1f4857b6322f5e0_0f43b405</Data>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>73e06e37-6769-11e5-8ce7-206a8a42f760</Data>
    <Data>0</Data>
  </EventData>
</Event>

Share this post


Link to post
Share on other sites

Just completed the uninstall using SAS Uninstaller x86 and did a reinstall, but encountered exactly the same problem.

System Tools | System Investigator:  After window populates SAS stops working

Here's the event log data:

 

Fault bucket 249605838, type 25
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: SUPERAntiSpyware.exe
P2: 6.0.0.1206
P3: 5602f2d8
P4: SUPERAntiSpyware.exe
P5: 6.0.0.1206
P6: 5602f2d8
P7: c0000005
P8: 0009005c
P9:
P10:

Attached files:
C:\Users\_\AppData\Local\Temp\WER403A.tmp.WERInternalMetadata.xml

These files may be available here:
C:\Users\_\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_SUPERAntiSpyware_45756d331bc9ece7e1522446b37c7fc1efd10_157d692d

Analysis symbol:
Rechecking for solution: 0
Report Id: cb7b08dd-677f-11e5-8d37-206a8a42f760
Report Status: 0

Share this post


Link to post
Share on other sites

Using SAS version 6.0.1206, free edition for years. Now, when scan is finished, it always asks to "close browser before cleanup". My browser is closed. I can think of 3 recent changes/sources of the problem:

 

1. I upgraded to windows 10

2. Bought a new smart phone android. Possibly browser running in background or synching that I don't know about?

3. Security breach and chrome is open somewhere else.

 

Any help appreciated. Love you guys.

Share this post


Link to post
Share on other sites

Further to my last, after a while, when I hover my mouse over the system tray SAS icon, the icon goies away, which means that they program has closed on its own or something else has caused it to close.  I did not interact with the program after the report above. T his also happened before but I didn't report it because I was more concerned with the System Investigator causing the SAS to stop working. 

Share this post


Link to post
Share on other sites

I will submit the support ticket, but for what it's worth, I also found that when I restart the program and try to do a definition update, the program shows an application stopped working message and when Windows doesn't find a solution, I am told to close the program.  I am therefore going to uninstall it, try cleaning out the registry of all SAS entries, and reinstall it. If I encounter the same problems I will submit the support ticket. If it is fixed, I will report it here.

Share this post


Link to post
Share on other sites

Well, guess there's no sense in whipping a horse with a bad leg. My issues are pretty much what others here are experiencing. I'll just wait and see what results are posted. To clarify: from this PC, SAS all of a sudden will not manage a complete scan. Scan is stopped about three quarters into progress. Sometimes indicating a number of detections before shutting down but unable to continue. Downloading updates sometimes indicates database is corrupted. Quick Scan functions OK. I've uninstalled, restarted, removed all registry remnants w/ CCleaner, reinstalled and rescanned. Same results. Has been this way for about two days.

SAS Pro, (167 days remaining on subscrip.)

Version 6.0.1216

Database Vers: 12512

Win 10 Pro 64Bit

Unfortunately removed all event reports.

Share this post


Link to post
Share on other sites

Cant download invalid format

What's invalid?

 

What are you trying to download?

Share this post


Link to post
Share on other sites

hello.

SAS free version 6.0.1220

database version 12912

win10 64 bit

V.10.0.10586

i scan and update the definitions daily.  a few weeks ago, a product version update notification appeared in the lower right of my screen after program was opened.  when i clicked on "update", i received this:

"update error

there was an error performing the update".  this happens every time i open the program and try to do the update.  any suggestions/advice??  thanks!!

 

never mind.  i see the newest version here on the site.  however, if there is advice re: the error message, please respond anyway.  thanks again.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...