Jump to content
Sign in to follow this  
mdoerner

SUPERAntiSpyware.exe deleted upon Bootup?

Recommended Posts

Howdy,

 

I think I may have an infection of some sort here.

 

I have a Win-7 64-bit workstation. I haven't been able to run SuperAntiSpyware recently, because the .exe file is missing. New install doesn't help, as it seems to be deleted as soon as it's installed. I recently copied a valid copy of the 64-bit SuperAntiSpyware.exe file and run a full scan. Other than browser spyware, it didn't find any major infections.

 

Upon re-boot, SuperAntiSpyware.exe was missing again. Somebody doesn't like you guys very much, but I'm at a loss as to why the executable file keeps being deleted.

 

I have also run the Internet based Tech version of SuperAntiSpyware.....and it found nothing as well. (Full Scan as well)

 

I have also run MalwareBytes Full scan...it found nothing as well.

 

So for all this Nothing going on, I don't understand why SUPERAntiSpyware.exe keeps being deleted. Help. Thanks in advance.

 

Mike Doerner

Share this post


Link to post
Share on other sites

Hello mdoerner,

 

If SUPERAntiSpyware is installed, but you are unable to launch the program, then please try each of these methods in the following order until the program launches:

  • Launch the program through the SUPERAntiSpyware Alternate Start shortcut in the SUPERAntiSpyware program folder in your Start Menu.
     
  • Rename C:\program files\SUPERAntiSpyware\SUPERAntiSpyware.exe to C:\program files\SUPERAntiSpyware\explorer.exe and try launching the explorer.exe program.
     
  • Download the RUNSAS.exe program and launch it.
     
  • If none of the previous steps allowed you to launch SUPERAntiSpyware, then please download and launch SASSAFERUN.COM. This program can be copied to USB Flash drives or other external media and run directly from there.

 

NOTE: The preferred scans for both SUPERAntiSpyware and Malwarebytes' are Quick Scans.  These are designed to search in files/folders known to harbor malware.

 

Please let us know the results from the above suggestion. Thank You

Share this post


Link to post
Share on other sites

Hello,

 

I have tried this. After scanning and removing all threats, and rebooting the computer, SUPERAntiSpyware.exe has been deleted again. Also, when I install SUPERAntiSpyware again, the installation  stops 1/2 way through the installation script. All files are there except ANTISpyWare.exe. (As if it cannot execute SUPERAntiSpyware.exe because it's not there).

 

I'm guessing I have a malicious registry entry or possibly an infected program running somewhere that is deleting this somehow.

 

Any other information I can provide?

 

Mike Doerner

Share this post


Link to post
Share on other sites

OK, this fixed my problem......

 

1.) Ran the dedicated 64-bit SUPERAntispyware uninstaller.

2.) Let the program reboot the computer.

3.) Used CCleaner to clean any un-used registry entities.

4.) Rebooted again.

5.) Installed SUPERAntispyware....and this time is installed and runs normally.

 

Thanks for your help.

 

Mike Doerner

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×