Jump to content
Tobias

Update failed

Recommended Posts

When I've tried to update through the program I get errors like this

 

2xRiFh3.jpg

 

When I try to download the manual update, the page will not load

 

PNtJFaw.jpg

 

 

Assuming it must be a server problem or something? Everything else is working perfectly.

 

Edit: Just now, the in-program update managed to complete, but the manual update page is still not loading.

Share this post


Link to post
Share on other sites

I started having the same problem this week with the Free Edition.  SAS support sent me a "force update" routine that worked, however, the next time I tried to update, I got the error again.  So yesterday I uninstalled/reinstalled, and thought that had done the trick.  Nope.  Tried to run the update this AM and got the same error shown above.

 

This is clearly an issue with the software as multiple users/locations are seeing the problem.  It might be that the mirrors are blacklisted and firewalls are blocking access to them.  Just a thought.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...