Jump to content
EvilElitest

Problem With Shortcut SuperantiSpyware won't open help

Recommended Posts

I've been using Superantispyware for about 3 years, and one day i told me that I had some Trojan's on my computer.  It purged them and then restarted in order to fully get ride of them.  After that, when I tried opening the program it said "Problem with Shortcut, the Item Superantispyware.exe that this shortcut refers to has been changed or moved, so this shortcut will no longer work properly.  Do you want to delete this shortcut".  I tried uninstalling and reinstalling it, didn't work, I tried installing the trial version and the same problem happened.  I can find the program in my program and I its there but it won't open.  I am terrified that something to unto my computer and is not allowing me to us the program.  I also have AVG 2013 which hasn't picked up anything bad, but still.  Anybody know how to help me?  Thanks 

Share this post


Link to post
Share on other sites

I have the same problem. Tried an “uninstall” and “reinstall” but to no avail. Did a Malwarebytes scan with no reported problems. Right now at a loss as to what to do.

Share this post


Link to post
Share on other sites

I have the same problem too. I have nightly scan scheduled. This morning, there's no report on my screen and I couldn't see the SAS icon in my System tray as well. So I tried to open my SAS and it said the shortcut is no longer work. Like the first poster, I can find the SAS in my Program Folder, but none of the application worked.

 

I tried to reinstall my SAS Pro, it said installation was successful. But when I tried to open it, it said the shortcut is no longer work. Again, I tried to reinstall SAS Pro, it said I need to uninstall the previous version before I can install the new one, so I did. Again, the same problem, shortcut does not work and program cannot be open.

 

Please let us know what's going on.

 

I have SAS Pro version with Windows XP SP3.  Thank you.

Share this post


Link to post
Share on other sites

The SAS Support Rep sent me a link to restore the application, now it's working normally again. If yours haven't been fixed yet, you might want to go to SAS website and clicked "Contact Us" so they can issue you a ticket and look into the matter.

 

 

Share this post


Link to post
Share on other sites

Even though the program SAS Support sent me did restore my SAS. However, my SAS kept disappearing evey time I reboot my laptop. I have to use the program to restore it back.

 

I have issued another ticket to SAS Support and will report the outcome as soon as I hear from them.

 

Something is broken in my SAS.

Share this post


Link to post
Share on other sites

A customer of mine was having this exact issue as well. Here's what I did to resolve it (hopefully)...

 

- First, uninstall SAS normally.. then re-install it. This will process will show you the product key. Write it down.

 

- Next, uninstall SAS using the uninstall tool https://www.superantispyware.com/supportfaqdisplay.html?faq=47 (located in the alternate section).

 

- Restart the computer and re-install SAS. You'll need to have the product key written down prior because this time it won't show it to you.

 

I restarted the computer once after all this and it came back up properly. However, I only tried one restart so we'll see how it goes over time.

Share this post


Link to post
Share on other sites

 Asrial-  I have tried the "uninstall" and "install" options already and unfortunately, they did not work. My SAS still disappeared. I contacted SAS Support and yesterday, they sent me an "updated" version of their program called "SAS_ForceUpdate" (referred to my May 31 post).

 

This morning, after I reboot my laptop, my SAS still works! I'll wait for a couple more days to see if it finally fixed my problem and will post another update by then.

Share this post


Link to post
Share on other sites

When you say that you tried the "uninstall" / "install" method, are you talking about the uninstall utility I linked to or the add/remove programs uninstall?

 

In my situation.. a regular uninstall didn't fix it. I had to use the uninstall utility.

 

I suspect I may have more customers with this issue so I need to know more about the solutions. Also, would you be willing to attach the ForceUpdate file to your reply?

Share this post


Link to post
Share on other sites

 Asrial  --  Yes, I tried all of the above.

 

I am more than willing to attach the "ForceUpdate" file in my reply but am not sure if that will violate SAS policy since it was sent to me via my ticket. I'll contact SAS Support and if they have no objection, I'll do so. Will keep in touch.

 

Latest update: So far, my SAS performs normally without any issues.

Share this post


Link to post
Share on other sites

Asrial --  I received a reply from SAS Support and they have no problem for me to post the "ForceUpdate" file. They suggest me to post this link instead as well as a description of its purpose:

http://cdn.superantispyware.com/SAS_ForceUpdate.exe

 

This tool will download definition updates, displaying more robust error information than SUPERAntiSpyware does to better diagnose connection or disk errors.  It will then perform an application update to replaces outdated or missing files.  It also resets the list of applications to delete on restart for cases of erroneous detections.
    
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×