Jump to content
Sign in to follow this  
Daisky

Internet Explorer Running Too Slow After/During SAS Scan

Recommended Posts

I made a complete scan with SuperAntiSpyware to my computer & while doing it I surfed the internet with Windows internet explorer 8 but it was very slow so I thought it was because of the scan so I closed internet explorer.After the scan was complete I reopened internet explorer but it was still slow (about a minute to load a page) & it remained like that even after I turned off the computer & turned it on again.Internet Explorer becomes unresponsive during loading the page.SAS listed some 52 adwares so I removed them.Other internet browsers like firefox & google chrome run as usual they are not slow.I uninstalled SuperAntiSpyware but it still ran slow.What can I do to make windows internet explorer run fast as usual again?

Share this post


Link to post
Share on other sites

Hi Daisky ,

 

You can try cleaning out your cookies/cache.

 

Incidentally, do you need to use IE ?

Share this post


Link to post
Share on other sites

I ran CCleaner but iy remained slow.

 

Now I am using Firefox but I am used to IE & my favourite sites are on IE.

Share this post


Link to post
Share on other sites

To import bookmarks in IE :

 

Open IE and select Add To Favourites (a box with options should show up)

 

Select Import/Export

 

In the Wizard select Export Favourites

 

Here you have a choice you can do individual folders or select the favourites folder (let's assume you select the favourites folder as it will move everything)

 

Click Next , a box should appear and by default the Documents folder will be selected under the heading Bookmarks.html

 

Click Next and then Finish

 

Open Mozilla FF and select Bookmarks/Organize Bookmarks

 

Import and Backup

 

Import Bookmarks from html

 

Navigate to where you saved the Bookmarks.html file and select it, click Open

 

Bookmarks will now be saved in Mozilla.

Share this post


Link to post
Share on other sites

Thank you very much GuiltySpark I went on the site & used one of their fix it programs & IE is normal now.

 

God bless you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...