Jump to content
pschimpf

Wake from sleep not working in Win8?

Recommended Posts

I recently acquired a Win8 machine, and my scheduled scans are failing to wake my computer from sleep in the middle of the night. As soon as I wake the computer the next day, the missed scan starts. Is there a fix for this problem?

Share this post


Link to post
Share on other sites

For Scheduled Scans to work, the following need to be true:

You need to be logged in to Windows.

SUPERAntiSpyware must be running.

The SUPERAntiSpyware main menu must be closed.

Your computer must be in sleep mode, not hibernate.

Click the blue "Configure.." link next to Scheduled Scanning, click your scheduled scan, click Edit Task and make sure "Wake computer from sleep to perform this task" and "Run task as soon as possible after a scheduled start was missed" are checked.

Share this post


Link to post
Share on other sites

Thanks. I thought I had all that configured that way, but I just discovered that my computer was hibernating after 3 hours anyway - buried under Advanced Power Settings (under the Sleep options) was a hibernate setting. A little harder to find under Win8 than I remember under Win7.

Share this post


Link to post
Share on other sites

An update that might help others. Just ran into this problem again, except a desktop machine running Windows 7 Pro. It appears that you also need to disable Hybrid Sleep mode, which bears some similarities to Hybernate.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×