Jump to content
Sign in to follow this  
Naki

BUG: Very slow clean time

Recommended Posts

Why does SAS clean cookies so slowly on my PC?

I have:

Windows 7 64-bit, Ultimate, SP1 + all updates installed. Fast SSD main drive, 360 GB Corsair. 16 GBs of DDR3 RAM. Fast Intel Core i7 CPU.

Google Chrome as main web browser.

Very often I get 10-20-30+ minutes cleaning time, for just 100-200-250 cookies. Is this normal? Is something wrong?

The scan time is very fast, usually under 2-3 minutes. It is the cleaning time that troubles me.

Share this post


Link to post
Share on other sites

Completely closing all of your browsers before clicking the Remove Threats button should resolve that issue.

Thank you, it works! Maybe this should be added to your FAQ for others to have it handy, if they experience this issue.

Share this post


Link to post
Share on other sites

Thank you, it works! Maybe this should be added to your FAQ for others to have it handy, if they experience this issue.

Good point.

As a general rule it's never a good idea to run an ondemand scan with any AV/malware protection software while applications are running especially a browser. I guess SAS just figure most users realize this.

Share this post


Link to post
Share on other sites

Completely closing all of your browsers before clicking the Remove Threats button should resolve that issue.

Thank you for sharing this great informative stuff here…

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...