Jump to content
Lund

Error message when activating product

Recommended Posts

Getting an error saying: The number of valid licenses for the registration code you entered has been exceeded. Please contact our support staff.

I actually though the license was with lifetime updates but maybe I was wrong? And yes, I'm the only one using this key.

What do I do now?

Lund

Share this post


Link to post
Share on other sites
Getting an error saying: The number of valid licenses for the registration code you entered has been exceeded. Please contact our support staff.

I actually though the license was with lifetime updates but maybe I was wrong? And yes, I'm the only one using this key.

What do I do now?

Lund

Please submit a ticket here:

https://www.superantispyware.com/support.html

That just means you have installed the product multiple times on different systems, we can review the logs and then reset the key for you.

Share this post


Link to post
Share on other sites

Allright, thanks!

EDIT: Thanks for the help. Also got a tip about how to transfer the license instead of re-activating ;)

Share this post


Link to post
Share on other sites

How many times can you activate on the same computer. The reason I ask is that I do a lot of testing and stuff and reformat often. Also, I have a few Acronis images that I restore to and Superantispyware is installed on them. Will this run my activations out?

Thanks

Share this post


Link to post
Share on other sites
"Getting an error saying: The number of valid licenses for the registration code you entered has been exceeded. Please contact our support staff."

------------------------------------------------------------------------------------

I get that too. I do not install on multiple systems, only Vista.

I use True Image to make images and in the event of a problem when I want to restore an image I go into preferences / help and transfer the licence. This year I got that error messsage not just once but twice & I'm fed up with it.

I thought transferring the licence meant I do not lose an activation, however I am obviously wrong so what is going on.

And yes I did contact support, all I was told was I'm reset when I asked these questions.

I would like to know why when I transfer my licence I have run out of activations. Something seriously wrong here.

Our new 4.0 version handles the activations differently and should not have the problems if the hardware really is not changing between re-installs.

Share this post


Link to post
Share on other sites
No, the hardware is not changed, I make new images with True Image about once a week or two weeks or at most 3 weeks as I update my programs as the updates are released.

The 4.0 version will handle this better.

Share this post


Link to post
Share on other sites

i think you just need to remember to "transfer the license" when uninstalling SAS or when reformatting, but that is not something that you would normally think to do when reformatting or when uninstalling SAS..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...