Jump to content
duffy2p

Safeboot 3.9

Recommended Posts

My kid brought her laptop home from school to be cleaned up. When I tried to update the defs in SAS it choked. I uninstalled/ reinstalled 3.9 and was able to get the defs. I then used boot safe to get into safe mode and ran AV and others. When I finished I went back to START>SAS> BOOT SAFE to start a normal boot. Got an error about the shortcut couldn't launch because of a conflict with Windows Installer. Had to go to SAS folder and launch Boot Safe from there in order to get out of Safe Mode. If I launch Boot Safe from the Start menu it installs each time before the program comes up. This only happens on the laptop, but I'm still running 3.8 on the rest of my computers. Any ideas?

Share this post


Link to post
Share on other sites
My kid brought her laptop home from school to be cleaned up. When I tried to update the defs in SAS it choked. I uninstalled/ reinstalled 3.9 and was able to get the defs. I then used boot safe to get into safe mode and ran AV and others. When I finished I went back to START>SAS> BOOT SAFE to start a normal boot. Got an error about the shortcut couldn't launch because of a conflict with Windows Installer. Had to go to SAS folder and launch Boot Safe from there in order to get out of Safe Mode. If I launch Boot Safe from the Start menu it installs each time before the program comes up. This only happens on the laptop, but I'm still running 3.8 on the rest of my computers. Any ideas?

We are making that a non-windows installer short cut as the service is not running in safe mode, so you get that error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×