Jump to content
Sign in to follow this  
robinb9

Superantispyware is going nuts

Recommended Posts

My client went on ie9 to remove a Favorite. Accidently he clicked on the favorite and Superantispyware came up with a threat as you see below but as it is scanning it is is up to 8,540 right now and i stopped the scan remotely.

this is what it is picking up

http://imgur.com/gese0

what the heck is wrong?

I just did a fulls can with malwarebytes and it finds nothing and MSE found nothing also

how do i fix this?

robin

Share this post


Link to post
Share on other sites

My client went on ie9 to remove a Favorite. Accidently he clicked on the favorite and Superantispyware came up with a threat as you see below but as it is scanning it is is up to 8,540 right now and i stopped the scan remotely.

this is what it is picking up

http://imgur.com/gese0

what the heck is wrong?

I just did a fulls can with malwarebytes and it finds nothing and MSE found nothing also

how do i fix this?

robin

just so you know I closed superantispyware to stop it from quarantining them all

also this was on a Standard Users Side in Windows 7 home premium

I then went on the administrator side and did the scan for malwarebytes- it found nothing

I did a full scan of MSE- it found nothing

Incidently when i went on the Administrator side it was acutally doing a superantispyware scan and it found nothing- now i know it does a scan of the whole computer on the admins side so how come this only showed up on the standard user side?

I went back on the standard side and closed superantispwyare pro. then I went back on the admin side (it did not show all those quarantine files) and again rain a full scan it found nothing.

I went back on the Standard user side and restored all that it quarantined. Ran a full scan and this time all it found was adaware but not trojan

So I rebooted the computer- went back on the Admin side and did a full scan again and it found NADA

All seems now to look okf but WHAT THE HECK HAPPENED??????

Why did it go nuts in the standard user side and when putting back all that it quarantineed it found nothing the second time around???? HUH

So I went back into the standard side and did a ccleaner scan first. then I clicked on the desktop icon of superantispyware pro and did a full scan and all it found now is adaware files- no trojans no nothing.

huh?

Share this post


Link to post
Share on other sites

I don't have any information as to what occured on that system, if you create a support ticket and run a diagnostic we can inspect that system for any undetected malware.

I forgot how to create a support ticket- please tell me so i can go onto their computer and do it

robin

Share this post


Link to post
Share on other sites

www.superantispyware.com/csr is the direct link, you can also go to superantispyware.com, click support, and click the Customer Support Request button at the bottom.

i just found it thanks, i submited a report on the clients computer through them, you will see it but not in my name but it will look similar to my post above

robin

Share this post


Link to post
Share on other sites

i just found it thanks, i submited a report on the clients computer through them, you will see it but not in my name but it will look similar to my post above

robin

ok it was installed yesterday evening and it ran and it phoned home to you

we are awaiting the results which have not come as of yet

robin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×