Jump to content
elspeth

Does SAS need updated almost every hour?

Recommended Posts

Hello Folks ,

I've just joined and need some help/information.

I ran SAS Free Edition - after I had updated it , and it came up with Virus.FunLove in

C:\PROGRAM FILES\ADOBE\ACROBAT 7.0\SETUP FILES\RDRBIG708\ENU_\INSTMSIW.EXE

along with a tracking cookie in Documents and Settings/flash player and I chose to remove them, but to complete the removal of Virus.FunLove I was told to reboot , which I did.

I immediately ran SAS again , after updating , and it updated approx 300 items as it did on

the first run , scan ran and Virus.FunLove came up in

C:\SYSTEM VOLUME INFORMATION\_RESTORE{18AA3B82-97D2-40FC-8410-E6B9034069C4}\RP1294\A0292429.EXE, so I went in and had a look: it had 'locate this items' to the one I located myself in System Volume Information>restore>RP points and it had pinpointed 'Installer for Windows Installer' file which it subsequently removed after rebooting again.

I have still to run another scan to check if it is completely gone but I updated again and it downloades approx 300 files in updating again.

As all this updating took place within 4 hours ( about 900 files ), is this unusual?

I will run another scan tomorrow as I am late late up now.

Share this post


Link to post
Share on other sites

Its a Virus that infects PE EXE files, it can be removed with a decent AV however, it can be an arduous task to make sure it is completely removed.

Best thing would be to either Re-install or Re-image to be sure.

Share this post


Link to post
Share on other sites

Its a Virus that infects PE EXE files, it can be removed with a decent AV however, it can be an arduous task to make sure it is completely removed.

Best thing would be to either Re-install or Re-image to be sure.

Thanks for the reply GuiltySpark.

Re-installing or re-imaging sounds rather drastic; can I ask why you suggest it?

SAS stopped registering it as a problem after that second re-boot........ and Norton , Kaspersky , MalWareBytes, don't register it either, but then Norton 360 let it it thru in the first place and MWB didn't register it when SAS said it was there.

I've had a scout about and the Norton forum, MajorGeeks and some others had very recent posts with this Virus.FunLove causing problems but no definite solution posted.

I did a Windows Search Companion search for Virus.FunLove and got nothing -wasn't expecting it to find anything anyway - but on searching registry it shows up as HK-U\S\M\SEARCH ASSISANT\ACMru\5603 but I think that is just my 'Windows Companion Search' for it and deleted it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...