Jump to content
Sign in to follow this  
BLKFEATHER

New ver. of SAS not working at all

Recommended Posts

I run Windows XP and have used SAS (free ver. )for 2-3 years now. Got a pop up bubble today when I opened SAS to run scans(I do this monthly) and it said updated ver, available. I've seen this before and as usual, I updated to new ver. When I did, and went to open SAS to run scans, I get nothing. No interface. Desktop icon will not respond except to flash the quick start icon in system tray. Quick start icon will not respond to Lft or Rt clicks - nothing. Task mgr. says it's running, but I cannot open the interface. I uninstalled using the uninstall tool on SAS website and tried a fresh install two more times, with my firewall and virus scanner shut down so there would be no possible interference there, but got same result! Anyone else having these issues? Anyone got any suggestions? Would sure appreciate some help! Thanks!

Windows XP SP3 (all updates), Outpost Security Suite(Free ed.), MBAM(on demand only)

Share this post


Link to post
Share on other sites

Uninstall with the uninstaller tool:

http://www.superanti...lay.html?faq=47

Restart your computer, then reinstall:

http://cdn.superanti...AntiSpyware.exe

On the last installation page, uncheck the option that says "Check for recent definition database updates."

When you first double-click the desktop icon, it will not open the program - it will create the yellow bug icon in the system. You can then double-click the desktop icon again, or double-click the bug icon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...