Jump to content
mikew_nt

No Scanner Logs after May 14

Recommended Posts

Hey guys,

This problem seems to have started on or about May 15.

The symptom is that Scanner Logs are NOT being saved for scheduled or manual scans. I have ALWAYS used the option to keep a detailed log of scanning results.

I have checked two computers, and both had "Keep a detailed log of scanning results (recommended)" UNticked.

I did NOT manually untick that option.

I thought I might have done it accidentally, but it had been unticked on both computers. Including on the laptop I rarely run SAS.

Was there an update pushed that purposely or accidentally UNticked that option in SAS?

I have verified that if left unticked and a manual quick scan is done, no scanner log is saved.

I have verified if it is re-ticked and a manual scan is done, a scanner log IS saved.

According to the home screen of SAS the scheduled scans have been being run (this morning I saw "Last Scan was 5 hours ago", and I saw the same yesterday). So, I don't question right now that the scheduled scans are running, and I can reproduce the lack of logs with manual scans (above).

This is not a problem due to excessive scan logs building up, one of the computers has SAS only for scanning purposes and I had been using it some this week for checking (the problem on that computer ended up being Internet Explorer related and I worked around by installing IE9). There are very few logs on that computer.

The main computer has reliably generated a detailed log of scanning results every night for a few years until on or about May 14 or 15.

I've seen options change on their own on SAS program updates in the past, but rarely. This one seems to be probably triggered by a definititions update.

Has anyone else seen this?

Can anyone explain what happened?

At the very least, folks should check and turn the option to save logs back ON if they want them.

Share this post


Link to post
Share on other sites

I was not and had not run any cleanup utilities.

The option was definitely un-checked, and it was un-checked on all of my computers.

I've seen SAS updates cahnge options I've selected in the past, and I suspect that was the case here. I thought I'd report it, and see if anyone could confirm

Share this post


Link to post
Share on other sites

Could the unticking be done by Malware that SAS doesn't find? I have malware on my computer that is popping-up ads on every blog i go to. Siteowners tell me it is malware on my machine. SAS doesn't find it. If SAS can change our settings, I would assume malware can change our settings too.

Just guessing.

Bahb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...