Jump to content
Sign in to follow this  
JLann

Update problems ONLY on Admin Account?

Recommended Posts

I have SAS Pro and am having a real problem with updates but ONLY on my admin account. My limited user account updates fine.

Both Accounts show the following:

Program ver: 5.0.1148

DB ver: 8602

Trace: 6414

Limited user acct

- auto updates with no problem and stays current

- DB Status: Last updated 2 hours ago (5/15/12)

Admin acct

- does not auto update

- when I check for updates claims "definitions are up to date."

- DB Status: Last updated 32 days ago (4/13/2012)

I actually had the same problem over a month ago and reinstalled but it just keeps happening. I have downloaded and installed manual definition updates using Run as Administrator but still, the admin won't state that it is updated. Pointless for me to scan as admin if the defs are outdated. Any idea how I can fix this?

Share this post


Link to post
Share on other sites

Sorry about taking so long to reply. The admin DB version is the same as the limited, which today, is 8619 (trace 6431). Leads me to believe the date of last definition update is incorrect, not the defs themselves. But if that's true. why won't the "last updated" date change? It still shows 4/13/2012.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×