Jump to content
Sign in to follow this  
DrNo123

[SAS Pro] Real-time scan enabled - no tray icon?

Recommended Posts

Hello folks,

I am using SAS Pro. Although the Windows Services list shows that the SAS service is started (automatic) and running and although real-time protection is enabled in SAS no tray icon appears after reboots of my system (W7 x64 SP1).

What is the reason for that? I thought the little yellow "bug" would always be visible when real-time protection is running?!

Thanks in advance.

Kind regards.

Share this post


Link to post
Share on other sites

Open SUPERAntiSpyware, click Preferences, and make sure you have "Show SUPERAntiSpyware icon in System Tray" checked. If you do, click the triangle in the system tray by the clock in the bottom right corner of your screen, click Customize, find the SUPERAntiSpyware icon and change it to "Show icon and notifications."

Share this post


Link to post
Share on other sites

The necessary option is checked and the tray icon is on the list to appear next to the clock and not to be hidden!

If I start SAS manually once Windows is running the little bug appears and also stays when the main window of SAS ist closed. But start-up launch does still not work here. :(

Also no splash screen when windows starts but when manual start.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...