Jump to content
DooGie

Build 1146 not showing tracking cookies

Recommended Posts

Since updating to build 1146 I no longer get tracking cookies showing up after a scan even though the option "Scan for tracking cookies" is selected.

I realise these cookies don't pose a threat but don't understand why they are no longer detected on my PC with this build.

Any ideas anyone?

Share this post


Link to post
Share on other sites

A few possibilities:

Another program such as a system cleaner is deleting cookies.

Your browser is set to delete cookies automatically when closing.

You are using Firefox and only doing a quick scan; Firefox cookies will only be detected on a complete scan.

Share this post


Link to post
Share on other sites

Thanks for the fast reply.

I'm using Firefox but running a Complete Scan. I've also made a habit of not running CCleaner since I noted this problem.

For me this only started occuring since this build, browser also not set to delete cookies automatically on closing.

The only thing that may be of help is that I had problems doing a clean install of this build. Although I have a Lifetime Subscription I kept getting a dialogue box popping up saying that my trial version had expired and SAS had been activated too many times. However after a couple of reboots I had LIFETIME Subscription Active showing at the top of the SAS home window. Don't know if that is relevant or not?

Share this post


Link to post
Share on other sites

I've now sorted this out but still don't know what the cause was.

First I reinstalled build 1146 and ran a full scan, result still no tracking cookies found.

Ran CCleaner and cleaned out my browsers caches then visited sites which I know host tracking cookies using Firefox and Chrome. Ran a scan once again and still nothing found.

I made a note of my current SAS settings and then opened up SAS home/preferences and reset options to default. Rebooted the PC and opened SAS and reset to the settings I previously used, ran a full scan and around 90 tracking cookies showed up.

So I'm none the wiser to the cause but at least things are working as they should now :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×