Jump to content
justjan808

Problems sending emails in Outlook 2010 after install

Recommended Posts

Hi - Immediately after installing SAS I was unable to send emails from Outlook 2010. :cry:

Your message did not reach some or all of the intended recipients.

Subject: test 2

Sent: 3/24/2012 9:59 AM

The following recipient(s) cannot be reached:

<xxx@xxx.com> (xxx@xxx.com) on 3/24/2012 9:59 AM

554 5.7.1 <END-OF-MESSAGE>: End-of-data rejected: user not permitted to relay

(I changed the email address in this post).. I did a scan and rebooted but am still having the same problem.

TIA!

Jan

Share this post


Link to post
Share on other sites

Hi - I don't see the bug when I bring up SAS.. i just get the screen that shows the picture of the spy crossed out, "Scan Your Computer" option, SuperAntispyware Professional subscription info, Program Version, Database Version, Database Status, Manage Quarantine, View Scan Logs, Repairs and Help options/info.

Is there another screen I can bring up to exit out of the program?

Thanks!

Jan

Share this post


Link to post
Share on other sites

In the system tray by the clock in the bottom right corner there will be a yellow bug icon unless you have disabled it, right click that and click Exit. if you have disabled it, open SUPERAntiSpyware, click Preferences, and check the option that says "Show SUPERAntiSpyware icon in system tray."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×