Jump to content
JamesJoey

SuperAntiSpyware Won't Open

Recommended Posts

Hi. I'm using SuperAntiSpyware Free.When I double click the icon on my desktop the splash screen pops up but the interface doesn't open. The program is listed in Windows Task Manager. I'll wait for a minute or so and no interface. It's only when I right click the icon and select 'Open' does the interface appear.

I can't seem to find a version number, either.

James

Share this post


Link to post
Share on other sites

If you don't have SUPERAntiSpyware set to start when Windows starts, the first time you double-click the icon it will create the taskbar bug icon as mentioned above, you can then double-click the desktop icon again or do the above and left-click the bug icon.

Share this post


Link to post
Share on other sites

There is no icon for SuperAntiSpyware in the task bar when I try to open it.

Although I see it listed in Task Manager.

James

Open SUPERAntiSpyware, click Preferences, make sure you have "Show SUPERAntiSpyware icon in system tray" checked. When you open the program, a yellow bug icon will appear in the tray.

Share this post


Link to post
Share on other sites

Where did you download it from ?

Suggest you use the removal tool and then Re-install ? Edit : http://www.superanti...lay.html?faq=47 Uninstall tool.

Also check your Notification area properties for signs of it in there and check it is set to always show.

Uninstalling and Reinstalling didn't help, but I did find something out.

Seems I need to double click the icon twice to open the interface when I have 'Start SUPERAntiSpyware when Windows starts' unchecked. When it is checked it's already open. I suspect the free version is not real-time monitoring so I see no reason to start it when Windows starts. Maybe this is by design??

James

Share this post


Link to post
Share on other sites

Correct the free version is not Real time monitoring that is for Paid/Pro version only as it states on the Home page of the program.

When I run the free version I double click the SAS icon/shortcut, then when the bug icon appears in the notification area (bottom right by the clock) I left click once and the prog opens up fully.

I too have disabled it from start up as I do with all but my AV, that is the only one I need on start up. (aside from Windows progs necessary to the OS).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×