Jump to content
Buffalo4

Win2000SP4 and Undating Problems

Recommended Posts

I use the Pro Lifetime version and I check for updates manually, several times a day. At least once a day, I get a message that an error had occured while I do the update and if I want to submit an error report. It dl's OK and decompresses OK and then it happens.

I do and I also include my email address. It then asks me if I want to restart SAS, and I say NO!!! because the last time I agreed to it, I had to reinstall my OS. Many, many wasted hours. I now say no and then I manually restart SAS and all is fine and the def seem to have been updated.

If I immediately go for an update again, it says it is up to date.

This has been happening regularly for several months.

I have tried going to your website and manually dl'd and manually updating and it works fine.

I use Win2000SP4

I use FF 10.0.2

I use Script Sentry

I use Avira Free

I use SpywareBlaster

I have tried disabling Avira before dl'ing SAS updates and it still happens.

Any ideas?

Thanks,

Buffalo4

PS: What happens to all those reports that SAS sent in with my email addy?

Share this post


Link to post
Share on other sites

After creating the ticket and getting informed by you that you had no solution for my problem, i just manually dl'd the defs and then installed them. It worked most of the time. If I exited SAS first and then installed the defs, it worked every time.

NOW, since I dl'd and installed the 5.1.1002 version, SAS has been working just fine by just using the update button. I have used it 3 times so far and it is still working fine, Hopefully whatever you did with the latest version continues to work on my Win2000Pro SP4 OS.

Thank you!

Buffalo4

Share this post


Link to post
Share on other sites

First def update went without a hitch. 5 minutes ago the second one is back to doing the same thing giving me an error message and asking me to submit a report.

Oh well, when I update my OS somewhere in the next year or so, perhaps it will work then.

Now I am back to manually dl'ing and manually installing the defs again.

I was sure hoping it was finally fixed.

Buffalo4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...