Jump to content


Recommended Posts

Hi Tedwood75 ,

I have just tried this addon in Pale Moon and the result is the same, after a little digging I think I found the reason coming from SAS themselves : http://forums.techguy.org/reviews/843342-superantispyware.html

Although why they havn't yet fixed this is beyond me ????

If you really want to find out what's running indepth there is Process Explorer : http://www.filehippo.com/download_process_explorer/ which is free.

Share this post

Link to post
Share on other sites

Thanks for your response.

ActiveX filtering was already off, but I tried switching it on and off as per the link you provided.

1. When filtering is on, I get directly to the error page that I linked to earlier.

2. When filtering is off, I get the same page with the following message at the bottom of the screen:

"The previous website wants to install the following add-on: 'sabspx.cab' from 'SuperAdBlocker.com'. [install]"

I click [install] and then get returned to the error page.

(Scenario 2. is what I experienced prior to posting here)

The details on the error page refer to XP whereas I am running Windows 7 - could that be the problem?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...