Jump to content
Sign in to follow this  
pirej

Activation problem after backup/restore image

Recommended Posts

Hi, i have a little strange problem, and I hope for some answers/advices about it, PLEASE.

The problem occurs only when I restore a previously made full backup image of the system partition of my PC, my SuperAntiSpyware Pro- with lifetime license.. says that it’s not activated.

This only happens when im using EaseUS Todo Backup software.

The first time it happened somewhere in August 2011 I did REactivated SAS-Pro.

Now, a few days ago I was trying the newest version of Todo’s software, and again.. the same problem .

But now I didn’t Reactivate SAS-pro, I just restored to a different backup image using different backup software that I use regularly(without any problems with the activation of SAS-pro)

Now, I don’t want to lose my license to use SAS-Pro with reactivating it now and then.. and I like Todo’s software a lot, so I hope someone has some helpful info/tip about all of this.

Thanks in advance, Igor.

Share this post


Link to post
Share on other sites

So.. 4 days, 62 views and 0 replies????

OK, ill ask something simple enough that maybe someone could try to try to give an answer:

Is there any problem regarding my lifetime license.. if i reactivate it now and then (because of the problem that i have during backup/restore) ?

Share this post


Link to post
Share on other sites

So.. 4 days, 62 views and 0 replies????

OK, ill ask something simple enough that maybe someone could try to try to give an answer:

Is there any problem regarding my lifetime license.. if i reactivate it now and then (because of the problem that i have during backup/restore) ?

If you have a "Lifetime License", it's good for life. You can reactivate it as many times as you want. I have 4 of them and reactivated them (lost count) times. :)

Share this post


Link to post
Share on other sites

I had a computer crash approximately 2 weeks ago due to rootkits. After reinstalling Win XP Pro I proceeded to install all the programs that I had on the HD prior to the crash. SuperAntiSpyware Pro (lifetime license) will not accept either the online or offline registration keys, saying they have been used too many times. Solution, please.

Share this post


Link to post
Share on other sites

I had a computer crash approximately 2 weeks ago due to rootkits. After reinstalling Win XP Pro I proceeded to install all the programs that I had on the HD prior to the crash. SuperAntiSpyware Pro (lifetime license) will not accept either the online or offline registration keys, saying they have been used too many times. Solution, please.

Create a support ticket and we'll reset your license.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...