Jump to content
Diverfrank

My XP has lost its "System Restore" Capability

Recommended Posts

All of the sudden my computer will not recognize the ability to perform a "System Restore". When I attempt it, I get the error message "System Restore is not able to protect you computer. Please restart your computer, and then run System Restore again".

When I go to "System Properties / System Restore" the "Turn off System Restore on all Drives" is unchecked as it is suppose to be. The "System Restore" Box states that it is "Monitoring"

Is is possible that something in the SAS "Repairs Box" could have triggered the event?

Also, my computer won't accept any windows updates (Not your fault)

Toshiba Qosmio

Windows XP

SAS Pro

RegCure

CCleaner

Windows Defender

Windows Live OneCare

(And Thanks to SAS a: Trojan, Hijacker, Tracking Cookie, HBHelper, and a "who knows what" are all in QUARANTINE! ):lol:

Share this post


Link to post
Share on other sites
All of the sudden my computer will not recognize the ability to perform a "System Restore". When I attempt it, I get the error message "System Restore is not able to protect you computer. Please restart your computer, and then run System Restore again".

When I go to "System Properties / System Restore" the "Turn off System Restore on all Drives" is unchecked as it is suppose to be. The "System Restore" Box states that it is "Monitoring"

Is is possible that something in the SAS "Repairs Box" could have triggered the event?

Also, my computer won't accept any windows updates (Not your fault)

Toshiba Qosmio

Windows XP

SAS Pro

RegCure

CCleaner

Windows Defender

Windows Live OneCare

(And Thanks to SAS a: Trojan, Hijacker, Tracking Cookie, HBHelper, and a "who knows what" are all in QUARANTINE! ):lol:

None of our repairs would disable system restore. It sounds like you have other issues on your system if you can do the Windows Updates.

Share this post


Link to post
Share on other sites

you could do some testing.. two ways you could do it.. create a new "restore point" and then try running "system restore" to that newly created "restore point", or, turn off system restore and then turn it back on and then test it..

i don't know if you should reboot between turning "system restore" off and turning it back on..

sometimes, changes to your computer will prevent running a system restore to a point before those changes..

an alternative to using "system restore" is using "erunt"..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...