Jump to content
disinter1

Maybe some glitches in vista...

Recommended Posts

I was messing around my bro-inlaws laptop which came with vista, which I installed SAS Pro and extra use of my key. So today I checked on it, I right clicked to check for updates, and the little rectanglenotifier saying "checking for updates" just froze there in the middle of the screen and couldn't get rid of it. So I double clicked the program for it to come up, then I clicked on "check for updates there" and the little rectangle notifier came out and checked and said there was none, while the other notifier was still stuck in the background. Then I closed the program and opened it up again, then it wouldn't close. I just wanted to report this incase this was a bug to iron out, thanks.

Share this post


Link to post
Share on other sites
I was messing around my bro-inlaws laptop which came with vista, which I installed SAS Pro and extra use of my key. So today I checked on it, I right clicked to check for updates, and the little rectanglenotifier saying "checking for updates" just froze there in the middle of the screen and couldn't get rid of it. So I double clicked the program for it to come up, then I clicked on "check for updates there" and the little rectangle notifier came out and checked and said there was none, while the other notifier was still stuck in the background. Then I closed the program and opened it up again, then it wouldn't close. I just wanted to report this incase this was a bug to iron out, thanks.

Was the firewall allowing our software to connect to our servers? That sounds like SUPERAntiSpyware was not being allowed Internet access.

Share this post


Link to post
Share on other sites

Yes, the I think windows firewall did block auto update, then I had to make windows firewall accept sas to connect. More than likely this cause the little problem, thanks. :D

Share this post


Link to post
Share on other sites

I'm having a similar problem with Vista Premium and SAS Pro. After I go through the UAC-Allow, nothing froze but the right click "check for updates" does not display the SuperAntiSpyware Update box down by the systray if no updates are available.

The "check for updates" in the main window works just fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...