Jump to content
johngotts

MyFunWebSearch or MyFunWeb Issues

Recommended Posts

I came across a couple of old posts regarding issues with this monster that I've encountered. I too have recently seen it in a corporate environment with non networked PCs. SAS Free detects hundreds of bad registration entries for it, a bad file or two, etc., cleans them, and after reboot they are all back. Doesn't matter if it's run in safe mode to remove it or not. Whatever this thing is, it's a huge problem (just search the net). Anyhow, I have it on one of those PC's right now, and when I find out what the resolution is, I will post it. Symantec can't find it, Security Essentials either. There is no associated tool bar or program on the PC either.

I can't tell you how many times SAS has gotten me out of trouble, and I love it. But...it ain't working for this particular one. This one drags your PC speed to its knees.

Share this post


Link to post
Share on other sites

Turns out I had to delete entries in the registry to get rid of this nightmare. SAS is good at identifying it, and sometimes will even remove it, but most times it comes back somehow. What a friggin nightmare. I hope someone finds the source of this and burns the place down to the ground.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...