Jump to content
rd52

can't see the new def.

Recommended Posts

Just a minor problem, after the most recent update 5.0.1128 I no longer can see the new definitions after updating while in my normal user account. They do update, I just can't see the list. Also the buttons for help and more information button under the data version heading don't work. They work ok if I right click and run SAS as administrator. Before this newest update, I had no problems running in my normal user account, I could update and see the new defs, and the buttons worked to access the SAS site. Now it seems that I'll have to log on as administrator? Has anyone else noticed this?

I'm running Vista 32 with all the ms updates installed. When I was running the '4' version I did have to log on as administrator, but when the new '5' version was first installed, everything worked fine, no matter what account I was in. Is this the norm? Thanks in advance for any info.

Share this post


Link to post
Share on other sites

Just a minor problem, after the most recent update 5.0.1128 I no longer can see the new definitions after updating while in my normal user account. They do update, I just can't see the list. Also the buttons for help and more information button under the data version heading don't work. They work ok if I right click and run SAS as administrator. Before this newest update, I had no problems running in my normal user account, I could update and see the new defs, and the buttons worked to access the SAS site. Now it seems that I'll have to log on as administrator? Has anyone else noticed this?

I'm running Vista 32 with all the ms updates installed. When I was running the '4' version I did have to log on as administrator, but when the new '5' version was first installed, everything worked fine, no matter what account I was in. Is this the norm? Thanks in advance for any info.

Dear rd52,

I'm sorry to hear that you've encountered this problem! To view update information online, you can visit https://www.superantispyware.com/definitions.html. When version 5.0.1128 was released, they must've changed around some of the "settings" which required you to have to be on an admin account to view the defs. Let me know if this helps!

All The Best,

Security Guru

Share this post


Link to post
Share on other sites

Dear rd52,

I'm sorry to hear that you've encountered this problem! To view update information online, you can visit https://www.superantispyware.com/definitions.html. When version 5.0.1128 was released, they must've changed around some of the "settings" which required you to have to be on an admin account to view the defs. Let me know if this helps!

All The Best,

Security Guru

I don't think it's a setting that was changed, try un-installing and re-installing SAS with a fresh installer downloaded from the SAS website www.superantispyware.com and then right click the .exe file on your desktop and click 'properties' this will open a smaller window,and you will be on the shortcut tab, go down and click 'advanced' then check 'run as administrator' this way every time you open SAS the UaC (user account control) will prompt you for permission (if you have it enabled, that is, if not it will not appear) and SAS will have admin permissions even when running it in normal user account.

Share this post


Link to post
Share on other sites

When I did the original update to the '5' series, I had all kinds of problems. Had to do a bunch of uninstalls and re-installs til it worked correctly. After the most recent update 5.0.1128 too many things are unusable in my regular acct. It acts now like the '4' series did. Just have to right click the icon and run as administrator. I only use SAS for scanning. It's an awesome product. I've been using it for years. Thanks for all your help.

Share this post


Link to post
Share on other sites

thanks for the help. I tried doing the uninstall re-install, but I'm still having the same problems. I since have made out a support ticket and submitted.

Share this post


Link to post
Share on other sites

SAS should run fine under any user account. We recommend that you never run it as an administrator to cirumvent UAC. Please open a support ticket and our developers will work with you to find a solution to your problem.

https://www.superantispyware.com/precreateticket.html

yeah it's bad to run things as admin, unfortunately sometimes it's required to fix a problem :-/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×