Jump to content
genegold

SAS Pro Scan Schedule Problem & Forum Search Problem

Recommended Posts

Just reinstalled Win 7 from 32 to 64 bit and set the only scan (full) for Thursdays at 2pm. But a full scan just started at 12am Thursday morning. What might be going on?

Before posting this, I did a search on this forum for "Windows 7 64 bit" and got the error message that there either weren't enough characters or I used disallowed characters. What's with that? Thanks,

Share this post


Link to post
Share on other sites

Just reinstalled Win 7 from 32 to 64 bit and set the only scan (full) for Thursdays at 2pm. But a full scan just started at 12am Thursday morning. What might be going on?

Before posting this, I did a search on this forum for "Windows 7 64 bit" and got the error message that there either weren't enough characters or I used disallowed characters. What's with that? Thanks,

Dear genegold,

Sounds like an interesting problem you've got here! Here are some solutions that I think might help:

1) Restart your computer and then change your Schedule settings to the way you want them.

2) Un-Install SUPERAntiSpyware then Restart Your Computer. Then Re-Installer SUPERAntiSpyware from https://www.superantispyware.com/index.html.

3) If none of these suggestions work, try contacting the SUPERAntiSpyware Support Team at https://www.superantispyware.com/contact.html.

All The Best,

Security Guru

Share this post


Link to post
Share on other sites

Just reinstalled Win 7 from 32 to 64 bit and set the only scan (full) for Thursdays at 2pm. But a full scan just started at 12am Thursday morning. What might be going on?

Before posting this, I did a search on this forum for "Windows 7 64 bit" and got the error message that there either weren't enough characters or I used disallowed characters. What's with that? Thanks,

on top of what Security guru suggested, I suggest after un-installing SAS that you run a PC clean up tool (like AVG PC Tuneup, if you can afford it) this way any registry files that may have been causing this scan to stay, and not do the scan you want it to do will definitely be removed, then re-install SAS using a fresh installation file downloaded from the website.

Share this post


Link to post
Share on other sites

I have to shake my head. It's only been 10 days since I posted - you think I've been sitting around? Suggest checking in next time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...