Jump to content
Sign in to follow this  
sassy

Installation: Browse For Folder dialog blank

Recommended Posts

I uninstalled SUPERAntiSpyware Free Edition 4.48.1000 via Control Panel, Programs and Features and tried to install SUPERAntiSpyware Free Edition 5.0.0.1118 on Vista Home Premium 64-bit. When I click the Browse button to install in a different folder, the Browse For Folder dialog that opens is blank. I'm attaching a picture of how it looks.

I tested a couple of different programs and their Browse For Folder dialogs are functioning normally. I tried restoring the computer to a point before I uninstalled SUPERAntiSpyware but that made no difference, so I undid the restore. Not sure what is going on here. Is this a bug in the setup wizard, a problem created by the uninstall or something else?

I'd appreciate any help you can provide to troubleshoot this.

post-14714-0-46527200-1316547445_thumb.jpg

Share this post


Link to post
Share on other sites

I just downloaded the older 5.0.0.1108 version of SUPERAntiSpyware Free Edition and retested. The Browse For Folder dialog functions normally (it is not blank). So it appears this is a bug in 5.0.0.1118.

Share this post


Link to post
Share on other sites

Thanks for letting me know. I'll test the next release and let you know if the problem is fixed.

BTW, the version number is incorrect on the download page at the following link:

https://www.superantispyware.com/downloadfile.html?productid=SUPERANTISPYWAREFREE

Under Download in Progress, it says:

( SUPERAntiSpyware.exe (12.0MB), Version: 5.0.1108 )

but it actually downloads version 5.0.1118.

Is there somewhere else to check when the next release is available (without actually downloading it)?

Share this post


Link to post
Share on other sites

I just noticed that SUPERAntiSpyware Free Edition Version 5.0.0.1128 was available for download. I downloaded it and tried to install it on Vista Home Premium 64-bit (as before). When I click the Browse button to install in a different folder, the Browse For Folder dialog that opens is still blank. The problem is not fixed in the 5.0.0.1128 version.

The same thing happens even if I right-click the installation file and choose Run as administrator.

Share this post


Link to post
Share on other sites

The Browse For Folder bug that I reported in SUPERAntiSpyware Free Edition Versions 5.0.0.1118 and 5.0.0.1128 is fixed in Version 5.0.0.1132.

glad to hear the problem is fixed Sassy! though I am curious why you wish to install SaS in a different folder then the program files? you do know that installing programs in other folders, unless say you install it in the program data folder makes them more easily accessed by malicious software, and malware? even though SaS has a setting to preventing things besides task manager from shutting it down installing it elsewhere besides program files or program data could cause problems!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×