Jump to content
Sign in to follow this  
Buffalo

Status on the Windows 7 64 bit issue!?

Recommended Posts

I guess by now you(Superantispyware support team) has realized that more than a handfull of users have this issue with Windows 7 64 bit, that SAS keeps on requesting to register after reeboot. I can respect that you(hopefully) are investigating. But could you please leave those of us with this issue some feedback in the matter?

Share this post


Link to post
Share on other sites

I guess by now you(Superantispyware support team) has realized that more than a handfull of users have this issue with Windows 7 64 bit, that SAS keeps on requesting to register after reeboot. I can respect that you(hopefully) are investigating. But could you please leave those of us with this issue some feedback in the matter?

Please open a ticket so we may gather your registration information. We are looking into that specific issue on a case by case basis as the issues are not entirely under one proverbial "banner."

Share this post


Link to post
Share on other sites

We have found and fixed an issue that caused the problem you're describing. Our next release will include the fix. If you still have problems after our next release, please let us know.

Share this post


Link to post
Share on other sites

We have found and fixed an issue that caused the problem you're describing. Our next release will include the fix. If you still have problems after our next release, please let us know.

Just saw that 5.0.1128 is out. Installed it and BANG - problems are over!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...