Jump to content
Seth

Can't activate.

Recommended Posts

Hello Nick.

I just cleaned up an XP Home SP2 system using SAS. It had a heavy infection of Adware and two Trojans. I followed up with a BitDefender online scan, which mostly found some benign remnants. I followed that with HijackThis.

Everything is running great now, but I can't activate SAS. I keep getting: "Unable to connect to the activation server, check firewall, etc".

Notes:

1) The only firewall is XP's and I added SAS to it's exceptions. I also tried activating with the firewall disabled.

2) Msconfig is clear other than SAS.

3) Zone Alarm was removed. (Hint?)

4) SAS will update fine.

5) I've ran the System File Checker.

Is there a problem with the activation server?

I would try activating using Safe Mode With Networking, but I would rather like to know what the problem is.

Share this post


Link to post
Share on other sites
Hello Nick.

I just cleaned up an XP Home SP2 system using SAS. It had a heavy infection of Adware and two Trojans. I followed up with a BitDefender online scan, which mostly found some benign remnants. I followed that with HijackThis.

Everything is running great now, but I can't activate SAS. I keep getting: "Unable to connect to the activation server, check firewall, etc".

Notes:

1) The only firewall is XP's and I added SAS to it's exceptions. I also tried activating with the firewall disabled.

2) Msconfig is clear other than SAS.

3) Zone Alarm was removed. (Hint?)

4) SAS will update fine.

5) I've ran the System File Checker.

Is there a problem with the activation server?

I would try activating using Safe Mode With Networking, but I would rather like to know what the problem is.

We are receiving active activations, so things are fine on this end. Why don't we handle this in a support ticket here:

https://www.superantispyware.com/support.html

This way I can have you run a diagnostic and we can figure out what is going on - when ZoneAlarm was removed, is there still a VSMON.EXE running? If that is, then Internet access can be filtered.

Share this post


Link to post
Share on other sites

Well Nick, I'm glad I mentioned the hint about Zone Alarm. Vsmon.exe was indeed running. I disabled Zone Labs True Vector Monitoring service, then ended vsmon's misery through the registry. SAS then activated fine!

Thanks!

Share this post


Link to post
Share on other sites
Well Nick, I'm glad I mentioned the hint about Zone Alarm. Vsmon.exe was indeed running. I disabled Zone Labs True Vector Monitoring service, then ended vsmon's misery through the registry. SAS then activated fine!

Thanks!

ZoneAlarm has that problem where often after uninstallation the VSMON is still running and some, if not all Internet access can be blocked.

Share this post


Link to post
Share on other sites
Well Nick, I'm glad I mentioned the hint about Zone Alarm. Vsmon.exe was indeed running. I disabled Zone Labs True Vector Monitoring service, then ended vsmon's misery through the registry. SAS then activated fine!

Thanks!

ZoneAlarm has that problem where often after uninstallation the VSMON is still running and some, if not all Internet access can be blocked.

Not only that, I found about a dozen entries for Zone Alarm throughout the reg and file system. Got rid of all them as well.

It must take up a lot of your time having to deal with issues that are caused by other programs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×