Jump to content
brownj13

New Version Blew Away My Lifetime Subscription

Recommended Posts

Apparently an update over the past few weeks blew away my Lifetime Subscription.... I was prompted to "Activate" my product... Attempts to activate end up with an error "The number of valid licenses for the registration code you entered has been exceeded. Please contact our support staff."

I put in a case to contact support but the case has went unanswered... I read through the which suggested I "Transfer" the license from another computer.. However I only have one computer....

Anyone else getting this error? If so how do you get support to respond.

Thanks for you help!

jb

Share this post


Link to post
Share on other sites

Apparently an update over the past few weeks blew away my Lifetime Subscription.... I was prompted to "Activate" my product... Attempts to activate end up with an error "The number of valid licenses for the registration code you entered has been exceeded. Please contact our support staff."

I put in a case to contact support but the case has went unanswered... I read through the which suggested I "Transfer" the license from another computer.. However I only have one computer....

Anyone else getting this error? If so how do you get support to respond.

Thanks for you help!

jb

What is your support ticket number? We answer ALL requests.

Share this post


Link to post
Share on other sites

Ticket CSR00074131

Ticket Creted 8/22/2011 4:58 PM ET

Ticket Updated 8/23/2011 6:39 PM PDT indicating that I have followed all FAQ & instructions including removing and re-installing the product...

Any help would be greatly appreciated!

Thanks!

jb

Share this post


Link to post
Share on other sites

Still no answer to my support request via the support ticket.... I have updated the request each day asking for assistance however the support ticket indicates that it has not yet been reviewed...

Please let me know if there is any other information I need to provide.

jb

Share this post


Link to post
Share on other sites

Same problem with me.

After upgrating to version 5, my LIFETIME license of SA simply stop working. Every time the program starts I get the "Evaluation Period Expired" message.

I tried every solution I got from the support guys, but the problem persists. I uninstalled and reinstalled SA, changed the old license code by a new one provided by SA support, but I cannot get rid of the license issue.

I am sure it will be fixed someday, but it is annoying activating the program everytime it starts and setting all my preferences again (since it looses it).

The program is great, but I will disable it for now.

Share this post


Link to post
Share on other sites

Same problem with me.

After upgrating to version 5, my LIFETIME license of SA simply stop working. Every time the program starts I get the "Evaluation Period Expired" message.

I tried every solution I got from the support guys, but the problem persists. I uninstalled and reinstalled SA, changed the old license code by a new one provided by SA support, but I cannot get rid of the license issue.

I am sure it will be fixed someday, but it is annoying activating the program everytime it starts and setting all my preferences again (since it looses it).

The program is great, but I will disable it for now.

I just want to say that the SAS support was able to spot the problem I reported here and that they are working on it.

Share this post


Link to post
Share on other sites

Same problem with me.

After upgrating to version 5, my LIFETIME license of SA simply stop working. Every time the program starts I get the "Evaluation Period Expired" message.

I tried every solution I got from the support guys, but the problem persists. I uninstalled and reinstalled SA, changed the old license code by a new one provided by SA support, but I cannot get rid of the license issue.

I am sure it will be fixed someday, but it is annoying activating the program everytime it starts and setting all my preferences again (since it looses it).

The program is great, but I will disable it for now.

I suppose the problem is on their server, when it checks on-line the registration info.

To confirm it, you can have a try on your computer:

Uninstall the program through this tool

SUPERAntiSpyware Uninstaller Assistant (32-Bit)

SUPERAntiSpyware Uninstaller Assistant (64-Bit)

Restart the computer, install the latest release SUPERAntiSpyware Professional download, register it and see if the problem is still present

Share this post


Link to post
Share on other sites

Hi,

Same issues for me! After upgrading to version 5, my LIFETIME license of SA simply stop working. Every time the program starts I get the "Evaluation Period Expired" message. Have tried all suggested fixes on the web site to get going, but none works!

Re-installed with uninstallation tool, reboot, new installation, run as admin, tried all of my reg.codes (I have two life time registrations)

NOTHING IS WORKING!

I'm running Windows 7 64-bit.

Still waiting for reply on my support ticket, but no response after two days!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×