Jump to content
Sign in to follow this  
CJE

Quarantine issue

Recommended Posts

Hi Folks - I'm new here, and also relatively new to SuperAntispyware Pro!

Although the program certainly finds spyware, and I then get the opportunity of deleting threats - nothing appears to go to the quarantine.

This did happen (sure it did) before I had a hard drive failure and had to reinstall everything.

I believe there may be a setting that needs to be tweaked before this happens - can someone kindly point me in the right direction

Thanks

CJE

Share this post


Link to post
Share on other sites

Welcome to the SAS forum.

Be sure you're using the latest version of SAS. The latest version is V5.0.1108, so right click on the SAS icon in the System Tray/Notification Area and choose, "Check For Updates".

If the problem still occurs following the above, then please post the latest SAS scan log.

Share this post


Link to post
Share on other sites

Hi Folks - I'm new here, and also relatively new to SuperAntispyware Pro!

Although the program certainly finds spyware, and I then get the opportunity of deleting threats - nothing appears to go to the quarantine.

This did happen (sure it did) before I had a hard drive failure and had to reinstall everything.

I believe there may be a setting that needs to be tweaked before this happens - can someone kindly point me in the right direction

Thanks

CJE

Please post your latest scan log here that has threats detected.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×