Jump to content
throkr

New option

Recommended Posts

Hi,

'Just updated from version 5.0.1116 to the latest 5.0.1118 and noticed the new option under "Preferences": "Disable bitmap backgrounds".

Can somebody tell me what this is for ? :blink:

Thanks !

(Running SAS Pro on Win7 SP1 x64 Professional).

Share this post


Link to post
Share on other sites

Hi Bob,

The topic you're linking to concerns another option which has been included in version 5.0.1116 and works well.

Sorry, but my question still remains unanswered ... :blink:

Share this post


Link to post
Share on other sites

Hi Bob,

The topic you're linking to concerns another option which has been included in version 5.0.1116 and works well.

Sorry, but my question still remains unanswered ... :blink:

I'm sorry Throkr,

it was a guess. But now that I've installed the 1118 ver and played with it, i'm still guessing what it does. I've booted and rebooted with it checked and unchecked; yet no background bitmaps disappear or reappear.

Share this post


Link to post
Share on other sites

Hi Bob,

The topic you're linking to concerns another option which has been included in version 5.0.1116 and works well.

Sorry, but my question still remains unanswered ... :blink:

Hi Throkr,

I Just noticed it. It's real hard to see! It's the background 'watermark(1011)bitmap' in the main UI!!

Share this post


Link to post
Share on other sites

Hi Throkr,

I Just noticed it. It's real hard to see! It's the background 'watermark(1011)bitmap' in the main UI!!

Thanks Bob,

Indeed : if checked, the main UI's background becomes grey; SAS has to be stopped & started again to see the change, what I didn't do before ... :rolleyes:

Share this post


Link to post
Share on other sites

if checked, the main UI's background becomes grey; SAS has to be stopped & started again to see the change,

This is correct. It was added for enhanced visibility on high-contrast color schemes, or for anyone encountering display errors.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×