Jump to content
bru

Full Scan always hangs

Recommended Posts

I installed version 5. I ran a Quick Scan. Seemed to work fine although it was VERY fast compared to version 4.

Ran a Full Scan. It has now hanged twice at the same point. A $RECYCLE.BIN file.

After eight minutes it resumes. Is that file really that big that it should take eight minutes to get through?

Share this post


Link to post
Share on other sites

It shouldn't take that long.

It may be caused by file corruption in the recycle bin folder. I suggest purging the restore points by disabling then enabling system restore.

Share this post


Link to post
Share on other sites

How can I find that $RECYCLE.BIN Folder/File?

I'm leery about deleting restore points. Unfortunately I have used Sys Restore many times with this relatively new computer.

As I'm writing this it is still running the full scan and frankly it seems to hang at several points along the way. I know some files may be big but I don't think it should take that long.

Problems for me with the new version of this program. No issue with the previous version when it came to scans.

Share this post


Link to post
Share on other sites

By "several points along the way", do you mean several points within the system restore folder, or various other file/folders?

Share this post


Link to post
Share on other sites

By "several points along the way", do you mean several points within the system restore folder, or various other file/folders?

It was a Windows file. I had it but now forgot. The full scan took 55 minutes and found nothing.

I've had an issue going back to version 4 that SAS stopped finding tracking cookies. At one time it found 90 in a full scan and 17 in Quick Scan and then it stopped finding them (save 1 or 2 in a Full Scan). Posting about it never resolved it. People basically said tracking cookies aren't harmful. I understand that but wanted to know why the program suddenly stopped finding them. Version 5 found no tracking cookies in either scan. Another user reported the same thing with version 5 even though his version 4 did find them. Couple that with the hanging and it seems like there is problems for me with SAS.

Share this post


Link to post
Share on other sites

The cookie issue is being looked into: https://forums.superantispyware.com/index.php?/topic/5021-v5-question/page__p__22740__hl__cookies__fromsearch__1#entry22740

In SAS's Preferences-->Scanning Control, uncheck the following and try the scan again:

1)Kernel direct file access.

2)Kernel direct registry.

3)Direct disk access.

Also, what other security products do you run in real time?

Share this post


Link to post
Share on other sites

In SAS's Preferences-->Scanning Control, uncheck the following and try the scan again:

1)Kernel direct file access.

2)Kernel direct registry.

3)Direct disk access.

Also, what other security products do you run in real time?

Which issue is this supposed to address? The hanging at certain files? If so I will have to try a full scan later.

I run MSE as my real time AV. I use SAS Free for on demand. Sorry I did not mention this before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...