Jump to content
Sign in to follow this  
classicalpiano

Right-click Context Menu Missing

Recommended Posts

SAS Professional LIFETIME Subscription

Version 5.0.1102

Windows 7 Home Premium SP1

No complaints at all for such a great program, but there is one small recent problem:

The right-click context menu for SAS selective file scanning is missing.

I verified that I have it enabled by going to Preferences | Scanning Control and checking

"Display scan option in Explorer context (right-click) menu".

I use this option quite often to check individual files, so it would be nice to have it back.

Thank you,

Jeff

Woops! I just realized there is a section of this forum for SAS v5 pre-release. If you want to move this there, please do. Sorry!

Share this post


Link to post
Share on other sites

SAS Professional LIFETIME Subscription

Version 5.0.1102

Windows 7 Home Premium SP1

No complaints at all for such a great program, but there is one small recent problem:

The right-click context menu for SAS selective file scanning is missing.

I verified that I have it enabled by going to Preferences | Scanning Control and checking

"Display scan option in Explorer context (right-click) menu".

I use this option quite often to check individual files, so it would be nice to have it back.

Thank you,

Jeff

Woops! I just realized there is a section of this forum for SAS v5 pre-release. If you want to move this there, please do. Sorry!

The developers are aware of the issue and are working on at the moment! Thank you for the report!

Share this post


Link to post
Share on other sites

I also am missing the context menu item to scan for viruses. It was working up until a few days ago :?:

SUPERAntiSpyware vers. 4.34.1000, Windows 7 Pro, 64 bit.

Share this post


Link to post
Share on other sites

Hello:

I am using SAS 5 Free (latest build as of this post) and Norton NIS 2012. Running Windows XP SP3.

For some reason I had lost my right click context selection for SAS (weird) so I cleanly uninstalled and reinstalled SAS 5 Free again.

Everything worked for about one day, then the context menu pick went away.

Yes, I checked off the explorer setting in the main UI.

Submitted a trouble ticket which was closed, to my dismay, by your "technical" staff.

Seems that I am not the only one.

Any help here would be appreciated.

Thanks in advance,

Atomic Blast :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...